Render - isn't

I’m on Wavelab Elements 12
PC 12th gen i9, 64GbRAM, Windows 11 Enterprise, 2Tb M.2 memory, RME Babyface Pro FS
I have an audio file in the edit widow and a set of effects in the Master Section. I click [Render] and I get the render options window.
I choose “Whole File”, “In Place” and “Bypass Master Section on Resulting Audio File”.
I click >Start.
Nothing. No change.
If I do the same but first select the entire audio file and, in the Render Options Window I choose “Selected Audio Range”, it works fine.
What am I missing, please?
Johnny

No problem here for this scenario.

Are you using 12.0.10?
If you don’t render in place, still no effect?

Thanks PG1 and congratulations! :wink:
Yes, I’m using 12.0.10
Sorry about the late response … life!
It’s fine on named file and not names files, except that it spits out stereo files from mono source files and I can’t see how to stop that.
So it’s only for “In place” rendering and “Whole file”. I have to select the entire file and use “Selected audio range”. Not a killer but really REALLY irritating.

BTW, the current version is now 12.0.20 and not 12.0.10.
Do you mean, with the following settings? This works fine here.

Well done for having a system that works fine. That’s great. I’m very happy for you, I really am … mine doesn’t and I’m looking for help to fix my issue.
Anyone else got any ideas?

I would recommend resetting your preferences and try again:
Erase the folder: \AppData\Roaming\Steinberg\WaveLab Elements 12\

Aaaand there went all my presets and shortcuts! Thanks!
AND it made no difference to the process:
Record:


Then set up effects:

Then click on Render:
image
Choose the way I’d like to proceed:

Click on [Start] and view / listen to the waveform:

No change, except that the little red star in the bottom right is now flashing.
If I select the whole waveform and choose [In Place] and [Selected Audio Range] the effects are applied but this way - no.
I am no further forward, other than losing 20 or so presents and half an hour of my life re-creating the shortcuts.
Any ideas?

Oh and using this window:
image
Doesn’t work either.

I just did another test (with other plugins), and everything is OK. I have no clue why this does not work for you because it is a basic function, and this is the sole such report I have seen.
You could try with other plugins or even, remove all plugins and just change the Master Section’s fader level, to see.

Well this is clearly a bug, then.
It works fine with some plugins from Waves but no others.
How do I report bugs?

As PG1 is the main developer of WaveLab, you are quite good with reports here. Although it seems more like a plug-in related issue.

Have you tried to render each plug-in individually to see if the rendering is done correctly? You can either bypass every plug-in except one or even switch it off (right-mouse-click on the effect and deselect Active).

This option is just to bypass the Master Section automatically AFTER the rendering is done. It should in no way influence the plug-in chain for the rendering process.

This could be more of the issue.
What happens when you convert the file to stereo ?

The following option does not affect rendering (effects are applied); it merely instructs the Master Section to turn off processing after rendering is complete. This prevents the effects from being applied a second time when playing back the rendered file.

image

image

The following option is something else: it does bypass the Master Section plugins on rendering.

Laturec/PG: Correct I mixed things up. Would the renderering be affected in this case if the Bypass master section is active at the same time?

Edit: I deleted my original posting containing false information.

The two options are independent from one another.

So, then it is worth checking that the Bypass master section is not enabled too.