Render Selection new track zoom?

Hey guys…

This is a relatively minor, yet still annoying question I’ve had for a while now. Whenever I render a track using the fabulous Render Selection feature that I LOVE, it does it’s thing and renders to a brandy new, printed down track. The problem is, the track is zoomed out SUPER SMALL. How do I get it to render a new track that is the same size as the audio or midi track that I’m rendering from? Or at least, where can I get at the settings for this?

Any way to make it so the new track isn’t a tiny little thing that I have to zoom out on every single time? I know it doesn’t sound like much, but when you’re rendering a hundred or so tracks, this can become a chore. :smiley:


The track high is counted the same way as any new track. I.e., Cubase takes the average hight of all tracks.

Oh ok is that how it’s detemined?!

This doesn’t make sense though - all (not even some) ALL, of my tracks are a much bigger height than what appears. So where is it getting this average from?

bumpity bump :smiley: