Rendered master has a cut/silent section of file


I’m really dumbfounded here. I’ve mastered 100s of songs, and yesterday the client came back saying that one of the master files had a silent gap cut out in the file, lasting for a few seconds. Sure enough listening back, I had missed the silence on my control-listening. Trying to figure out what’s happened, the silence can not be seen inside wavelab, it looks like all the audio is there in wavelab, though the audio itself drops out when listening to it! Any ideas!? Screen shot it from clients side.

Inside wavelab, the silence cannot be seen on the file, only heard when playing back!
Screenshot 2023-08-24 at 15.56.17

If it helps, this particular clip in the montage was revised, and exported twice, meaning: The destination file was overwritten. I tried now to export it again, and the same issue with invisible silence occurred again, at the same timestamp. When I exported it yet again just now, but saved to a new file with a new filename - The problem did not occur.

I want to know what happened and how I can make 100% sure this never happens again


How long is the gap it looks as a pause to me!?

It sounds strange check the “.gpk file” for the clip-wav
maybe corrupt but could it be ?

try other software like Cubase or Audacity e.t.c to compare

by the way what version of WaveLab PC or Mac ?

regards S-EH

Thanks for the response. So the dropout/silence is 4 seconds long. If I look at it in Cubase, the silence is there to be seen on the file. In wavelab, visibly it presents the wavefile as if there is nothing missing.

Wavelab pro latest update
Cubase pro latest update
Win 10

I had a search but since I’ve made a rename of the clip, there is only a peak file for the new version. Nevermind I guess, I will sure never replace a file again if stuff like this can happen

Normally, something like this can happen from a buggy 3rd party plugin involved in the rendering process. Have you added any new plugins to your workflow lately?

Thanks JP. No I’ve had the same plugins for the better part of 6 months. It seems the problem had to do with overwriting the same WAV from the montage export because unless doing that I was not able to replicate the issue.

Very interesting.

In general, if the actual audio does match the visual, this means there is a discrepancy with the peak file (the .gpk file). This normally does not happen, but could happen if the audio file is edited in another software that does not change the timestamp of the file (unusual), of if there is a system disk error (lost disk factors). This last case is rare but can of course happen and is a typical example of discrepancy.

Rebuilding the peak file (the .gpk file) will at least give you the correct visual. Anyway, if you really want “to see the real audio”, zoom-in deeper than 128:1 and in that case, the peak file is not used.

When you see a gap in a file, you should try to investigate to know things like: is that digital silence? What is the exact size of the gap, in samples?

This is what is strange in your case, I must say.

A plugin can do all sorts of nasty thing, but it cannot explain the discrepancy between the audio and the visual.

Cubase uses its own peak file, which accredits the thesis that WaveLab’s peak file does not match the audio. The peak file is made with the samples before the audio is written to the audio file. Hence the gap must happen afterwards. The disk sector problem remains a non-neglectable hypothesis.


Very scary. I too think it is something to do with a plugin…

Thanks for all the replies. I highly doubt that it has anything to do with plugins. First of all the problem is only reproducible, and consistently so, when doing one specific thing which is to overwrite to the same audiofile on disk, secondly I only use Fabfilter and Eventide in the montage chain and they are obviously not to blame here.

Using which render function exactly?

I have a similar issue

Using Montage mode, i put external FX on the clip to feed the hardware (as well as plugins on the clip)

The original file (unmastered) stops immediately after the last drumbeat

The mastered file cuts out one second of silence from the end of the song before the file ends

Using Real time export

Any ideas?

A weird workaround i found was to paste a few seconds of silence from an silent audio file right after the song ends, and then re-export, somehow this stops the issue, but it’s not exactly a good workflow

External FX on the clip, no other plugins, export: wavelab messes up the first kick (little bit of silence after the first audio as you can see on the top)

Also wavelab messes up the end of the song by cutting out before the song has stopped playing (as you can see on the top hardware bounce version, it just cuts out unexpectedly)

It does this consistently on every track where the musician has set the export markers on the first and last kick drum without leaving silence

What am i doing wrong? How can i avoid this issue?

If the song has silence before the first kick and at the end of the song then this issue doesn’t occur, but getting a new file from the musician is not possible

Hello PG, so this happened again just now. Really frustrating. It is a roughly 4 second digital silence (174765 samples to be exact) and my interface is on 44.1

This time it was a fresh save writing a new file, no overwriting.

Rendering selected clip in the audio montage, bypassing master section, 24 bit wav. So what you’re saying is that this is SSD disk failure?


What do you exactly mean with “save”? What procedure?

Really? What a strange number, because far from any multiple of powers of two (like 1024, 4096, …)
Even (174765 minus (4 x 44100)) = 1635, is weird.

And what about the edge before and after the mute. Pure cuts?
And the muted section is really about pure zeroes?
Maybe send me such a damaged file so that I have a closer look.

This is only a possibility.

But there could be other reasons, like a Virus protector (as you might know, virus protectors intercept file operations). What virus protector are you using?

The only that’s changed in my whole setup since many years is that I run a real time sync to my NAS and this involves those same master file folders on that same drive. Maybe that is somehow interfering with writing to disk but it also seems unlikely to me.

Yes they were straight cuts and digital silence, and I don’t run any antivirus software.

By saving I mean rendering with the only extra setting to bypass the wavelab master section.

Hmm, try to disable this feature for a while, and see if the problem happens again.