Rendering failed: Had to power off a VSTi

I wasn’t able to render yesterday, mp3 or wav. About 13 seconds in the rendered file played back a loud buzz, and all this was repeatable for many attempts.

Further troubleshooting, I noticed that after rendering if I then played the project to the 13 second mark, I would get the same bad buzzing sound. Indeed, even just clicking to put the cursor at any point in the project after that point would get me the buzzing sound. I could make it go away by clicking the cursor to an earlier point in the project and hitting play. **Of note - before rendering, the project would play through without any problems at all. **

Neither Cubase’s F12 ASIO meter nor the computers’ performance via Task Manager showed any problems.

I noted finally in the mixer that there was an overload signal in my Jamstix 3 channels. I powered down Jamstix 3, and everything worked as it should, including rendering.

So I guess there is either a problem with JS3 (which I’ve never had before), or I had one too many VSTi’s open?

What concerns me is that it doesn’t seem to me like I should have been overloading the computer (specs below). I had JS3, EZD2, Halion Sonic SE open, maybe 1 or 2 more, and maybe 10 or so plug-ins open. I’ve been rendering with exactly the same setup on the same project many times, without any problems. The “overload” would recur reliably, even after shutting down Cubase, and even after powering the computer down and restarting. And even though I know the F12 ASIO meter is not a great way to understand what’s going on, the fact that it didn’t show an overload (the load was pretty much steady at about 70%) makes me unsure what the actual problem was.

Any thoughts anyone? Thanks very much!


Make sure, you are not using any plug-in in the Trial or DEMO Mode, please.

By “Render”, do you mean Export Audio Mixdown? Did you use real-time or offline export? I would recommend the offline export.

I sometimes encounter this behaviour, I just try it a few more times and most of the times it will work. Otherwise I do a realtime export if needed.

Thank you Martin and mroekalea!

Yes, for “rendering” I was referring to Export Audio Mixdown, and I always do it with the “Real Time” box unchecked.

Is it your opinion that my computer is powerful enough to run the # of VSTi’s and plug-ins I mentioned (especially since neither the Cubase F12 ASIO meter or the Task Manager process meter showed any problems)?

The next trouble shooting thing I was going to do was to try to reproduce the problem but with the Jamstix 3 VSTi powered up and one of the other VSTi’s powered down instead.


PS: I should add that the very first thing I noticed that was wrong was when I hit “Enter” to do the non-real time audio export, I got a series of error messages that my mp3 limit had been reached, and other USB-elicenser related messages. My first e-licenser Maintenance run after that was (for the first time ever) unsuccessful in 2 or 3 of the 6 tasks. After shutting down and retrying the e-licenser Maintenance function again it completed all the tasks in the normal fashion, but the problems with Export Audio Mixdown persisted until I powered down one of the VSTi’s.

I think your CPU should handle a few vsti’s.
I cannot compare as I use a 6 core i7 with twice the memory you have, maybe freezing a few instruments helps, or when finished a instrument track bounce it to an audio track.

Not ideal, but a work-a-round.

In your case it could be a bad behaving VSTi.

OK, thanks, I’ll troubleshoot some more.

Previously the same setup (VSTi’s, plug-ins, etc.) worked on the same project. Head-scratching for now.

Thanks again -


I would recommend you to use LatencyMon utility to check your system.

Will do, worth rechecking. Was great last time I checked. If something has changed for the worse … I blame W10! :laughing:

Also, I should probably disconnect my ethernet internet connection when doing stuff. I used to do that, but have gotten lazy …

PS - Can someone remind me please … do I run LatencyMon in “real-world” conditions, i.e., with Cubase running and internet connected, or do I run it with internet disconnected and no programs running?



It’s not necessary to run Cubase while testing, and also internet connection is not required. But if you are connected while using Cubase to the Internet, I woukd recommend to keep it while testing.

6 hours of LatencyMon with internet disconnected (which I will now do when using Cubase) - no problem according to the report.