Rendering with SuperVision inserted in Montage Output results in empty audio files

As stated in the title.

[Windows 10 Pro, WaveLab Pro 11]

Can’t confirm with OS X Big Sur and WaveLab 11.0.30
the same file same results when Render…

regards S-EH

Make sure the plug-in is inserted in the montage output (inspector) as opposed to the master section. Haven’t tested it extensively. Happens when rendering to MP3 FH 192k CBR HQ.

I also can’t reproduce this on macOS Monterey/M1 but this brings up a question…why not put Supervision in the Playback Processing slot of the Master Section? That’s kind of what the Playback Processing slot is for. Metering, room/headphone correction, and other things you’d never want to be part of the rendered file.

Even though in theory metering plugins should not affect the sound, I’ve seen too many cases where they do. And not just with WaveLab/Supervision.

There is even a setting in the rendering option to bypass the Master Section on renders to double ensure that any plugins in the Playback Processing slots are not part of the rendered audio. I personally don’t use any other plugins in the Master Section to it’s kind of redundant setting but you can never be too safe.

With this approach I can use the Master Section setting that keeps the Master Section the same when I close and reopen WaveLab so I never have to re-add the metering plugins I want to use in the Playback Processing slots.

To solve your actual issue, more info might be needed about your actual rendering settings and SuperVision layout.

If you test with no other plugins other than SuperVision, do you still get the issue?

Please use WaveLab 11.0.30

Thanks for the tip, Philippe! I was out of my studio working on an office laptop with v11.0.10 installed. The problem seems to have vanished after updating to v11.0.30.

Another question: is there a way to make WaveLab store the data in the Name and Location fields (Montage > Render Tab) with the montage?

Not sure what you mean by this.

I mean the fields in red:

I often need to switch between multiple montages that require different info in these fields and when I do I need to re-enter that info.

Currently not possible, but that could be a nice idea indeed.

1 Like