Repeats are not playing

Hey,
I’m not sure what I did, but repeat signs are being ignored in my project when in playback. How do I fix this?
Thanks,

Playback options>Repeats, make sure Play repeats is ticked.

Thanks. I wonder how it got unticked in the first place.

It will have become unchecked because you have a faulty repeat structure in your project. Make sure that you have matched your start and end repeat barlines, especially if you have e.g. a set of repeat endings, make sure that it’s obvious where it should repeat back to.

1 Like