Reset master out peaks in mixer window


in previous versions I was able to reset meter peak level (i. e. red) on a stereo (master) out just by touching a volume slider with a mouse. Now it’s not possible or I’m missing something?



You have to Alt-click to reset the meters now (or set your own keyboard shortcut).

Thanks but it doesn’t work. Before it was possible by just touching or moving red button of the slider to reset (by the way) the red colour peak.



The procedure has changed by design from previous versions. Are you saying that alt-clicking doesn’t work? Or am I misunderstanding what you’re trying to do?

Yes, alt-click on red button of a slider doesn’t “clear out” red colour of the meter peak level.

Just click on the meter peak level indicator below the channel meters (or as Planarchist mentioned Alt + click on the channel meters).

Yes, I know how to reset but before it was easier to do it - automatically by just lowering or touching the slider. Alt-click with moving slider DOES NOT work on my system :confused:

You don’t move the slider. You just alt-click in the meter area. Or on the peak level indicator below the channels.

I’m afraid You don’t understand what I’m intending to say (maybe because of my English :wink:)

In previous version of Cubase when mixing I could, with ONE click or movement of a slider, change the volume AND reset meter peak level at the SAME time. Now I have to do TWO clicks - on slider and on meter peak level to get rid of red colour. It’s annoying…

That’s right and I can understand you might prefer this.

But AFAIK it never did this by just clicking on the fader. You had to move the fader and then when you released the mouse the meters were reset at that moment. The behaviour has now changed. Some users prefer it. Others do not. AFAIK there is no preference for this.

You probably already know this but, depending how you want to work, you can switch off ‘hold forever’ in the global meter settings or you can change the peak hold time in the metering section of preferences. This might help a little.

Thanks for Your time, unfortunately this irritates me a lot as I often use the previous 32 bit Cubase with my older projects. I wonder why changing good things for the new ones? Same thing is with changed behaviour of mouse in Variaudio. Now I have to hold Control while tuning, in previous version I did not have to. New does not mean better unfortunately…



Ah, sorry now I understand what you’re missing.

Was this behaviour listed anywhere in the documentation of the earlier versions as far as you’re aware? I’m not familiar with it and suspect it was in fact technically a bug (albeit one that you found useful). If it was listed somewhere then you might be able to get a request in to put it back.

Personally I was originally unhappy with the new requirement to Alt-click but now far prefer it as it means the meters are only reset when I want them to be, rather than if I just mis-click.

I haven’t found this behaviour in any documentation, mostly because i didn’t search for :wink:
Alt+click mode is ok but I miss previous behaviour in master out slider.