Resizable GUI - HiDPI

Vorab: Ich mag Cubase, geilste DAW, alles gut.

Was mich jedoch “wundert”, ist dass die Hauseigenen Plugins, vor allem Retrologue 2 und Halion Sonic SE3 zu klein sind und sich nicht in der Größe verändern lassen.
Ich will sehr gern, sehr oft, den Retrologue 2 benutzen, mache das aber nicht, weil ich den Serum oder VPS Avenger groß machen kann, einfach nur groß machen.

Ich verstehen davon zu wenig, aber ist es so aufwendig? Wird das mal “behoben”?

Und wenn ich sehe, dass auch die neusten PlugIns wie der Squasher und Imager eine feste, für mein Setup, kleine Größe haben…hmm

Vergleich zwischen den PlugIns: https://ibb.co/jR6QTjx

Einstellungen:
3840x2160
125% scaling

Retrologue 2 und HS SE werden doch mit skaliert, hab’s mal mit 125% probiert.
Im Downloadmanager / Cubase 11 Update waren für diese Plugins Aktualisierungen dabei!
Der “große” HALion 6 behält auch bei mir noch seine Größe (Version 6.4 vom 13.02.2020)

Squasher und Imager habe ebenfalls eine variable Größe.

Da hast du Glück schau mal bei meinen Plugins:
hier der Kontakt Player: https://ibb.co/jHcZw99
Da kann ich nichts einstellen.

Es sollten die neusten Versionen sein, heute runtergeladen und installiert (Retrologue 2.2.30.233).
Mit scaliert, heißt nicht in der Größe veränderbar, die haben eine feste Größe, die für “meine” Verhältnisse zu klein ist. Ich weiß, dass es nur mein Problem ist :slight_smile:




Das liegt aber definitiv an NI. In keiner von mir getesteten DAW (S1+Live) wird Kontakt korrekt scaliert wenn man den “pass das mal bitte an” Modus aktiviert, leider.




Was heißt für Dich variabel?

Ich meinte damit, dass die Darstellungsgröße der Plugins sich proportional zu Cubase ändert, also der Windows-Skalierung folgt.
Schöner ist es natürlich, wenn man die Fenstergröße der Plugins individuell einstellen kann, wie das ja auch schon länger von einigen Herstellern unterstützt wird, z.B. Voxengo. NI ist in dieser Hinsicht eh ein schlechtes Beispiel. Für Absynth brauche ich mittlerweile eine Lupe…

Hallo,


Dieser KB Artikel sollte hoffentlich dabei helfen: https://helpcenter.steinberg.de/hc/de/articles/360017509919-Cubase-11-Darstellung-nicht-DPI-fähiger-Plug-ins-unter-Windows