Resizing one track height by dragging pb

In project windows, when I try to resize one track height by dragging its lower limit, Cubase selects it and resizes the default height for selected track ???
I find nothing in preferences concerning this. And nothing in doc.
Is there a way to change only one track height ?


On my side, once I click the track’s divider to be able to resize it, the upper tracks become selected.

Sorry, I don’t understand your answer ?
Yes the problem is that when I try to select the divider the track get selected and from this any drag of the divider change the height of the selected track. And this change is valid for any selected track. But not for a non selected track.
How could I simply resize one track and not fix the height for any selected track ?
I cant find a way to have tracks with different heights.


Yes, all selected tracks are Zoommed. If you want to Zoom only one track, select the only one track.

That’s not what I am asking for.
I want to change the height of a non selected track independantly.


That’s not possible, sorry.

It’s missing

I can’t believe I’m gonna say this, but Martin is wrong (I’m betting on misunderstanding the question).

Changing the height of an individual Track works just like for a Selected Track except use Alt+Drag instead. When Selected it will change to that size and reverts once it is no longer Selected.


I was expecting to be able to change the ‘non selected height’ not the ‘selected height’

That’s what it does.

A = Normal Unselected Height
B = Selected Height
C = Custom Unselected Height

Normally you switch between A & B depending on if the Track is Selected or not.

But if you use Alt+Drag to resize the Track, then you’ll switch between C & B instead.

The Selected Track height is always the same for every Track.

Raino seems to be right.
@csurieux : Can you change the solution to raino’s message so that we don’t get to see the wrong answer at the top?


I didn’t know this, great! Thank you.

It happens. :wink: Now it’s even the solution, that Martin is wrong. :smiley:

I will give it a try today and if ok I will change the solution.
Thanks for help to all.

Ok, it is working with the ALT key as explained by @Raino, thanks.
I just noticed that somebody has changed the solution before I do it by myself, thanks but not very respectful of my last post and thread ownership.

Just for clarification, this behavior requires the setting:
Editing > Project & MixConsole > Enlarge Selected Track
to be turned on.


I don’t like when moderators do that either. Sometimes they get it wrong.

1 Like