hi my current settings are win 10 recommended, however in cubase on the right top side quantise does not show on the screen, can you suggest any preference to allow CB to show all content?
thank you so much
ps i have tried other screen settings on the laptop but cant get it right for CB :frowning:

Not completely clear what you mean but I guess you’re talking about the toolbar?
There is no way you can see all of the toolbar options at once on a lower resolution screen. Just hide some of the lesser used options that can be selected elsewhere…transport takes a lot of space but can be replaced by the floating transport for example.

thx grim yes the top tool bar, do i hide them in preferences?

all’s well thank you