Resolved

Hi PG …

A while back I mentioned an issue with having track markers placed so that they are m:s:00

I came across this again. This time I put some effort into getting to the bottom of what might be going on.

In this case, the project was completed a while back in 9.5.5. There was a delay in the CD side of things moving forward. I am working now in 10 only, so I opened the Project and Montage created in 9.5 in 10. There were no effects … just the mastered tracks 16/44.1. All the track markers are splices.

When I opened the Montage in 10, it created the ‘10’ version but the markers moved. They were no longer at m:s:00. They were at like m:s:74 etc.

I created a DDP in 9.5 from the Montage. I then imported that DDP into 10 and it opens correctly … all the markers are where they should be: m/s/00.

I cannot show the artist or track details because this is a label project. So I made a copy of the Montage in 9.5 removing the track names, ISRCs and CD Text. But nothing else was changed. Same results.

I made CD Reports of all of the steps: Audio CD Report-9.5/Audio CD Report-DDP Import to WL 9.5/Audio CD Report-DDP Import to WL 10/Audio CD Report-WL 10 These are attached (As there is a limit to 3 attachments, the WL 10 report is in the next post.)

I am guessing that when the Montage is opened in 10, it auto moves the markers in an effort to quantize them. But this is not what I want to happen in this case and I can imagine some issues where carefully placed x-fades could be influenced.

I am also pretty sure that this is operator error and I have missed a setting somewhere?



Audio CD Report-WL 10

We already discussed this topic, there:
https://www.steinberg.net/forums/viewtopic.php?f=297&t=180653&p=959110&hilit=rounding+splice#p959110

Ok … I apologize. I was thinking this was slightly different. But on looking at this again you’re correct.

Thanks.