Rest problem

In the attached dorico score I want to change the whole rest in bar 2 in 2 quarter rests - but it doesn’t work. I should mention that the 3 bars are from an imported xml file. What is going wrong? (379 KB)

The empty bar is displayed as a one-bar multi-rest, although it’s not obvious.
Go to Layout Options (cmd-shift-L) > Players > Bar rests and multi-bar rests > Consolidate > None.
Now the two quarter rests you entered with Force Duration on will remain visible.

Thank you :slight_smile:

Although … in a later part of the original score there are multi-bar rests of multiple bars, they show now as single bars. How to avoid this?

Edit: I found a workaround in this thread:

Okay … not very elegant, but it works. Hope, there will be a better way some day.