Rest still present in playback after deletion

Hi. I’m new to Dorico so maybe I’m missing a fundamental.
When I am in write mode, I needed to delete a rest so I selected the rest , went to Edit - Remove rests. The rest is now gone but the pause in the playback still exists. How do I get the playback to reflect the now deleted rest?

Remove rests hides multi-voice rests. It doesn’t delete them. To delete it, turn on Insert Mode, then hit delete. Note that Insert Mode works per voice so if you have multiple voices, you will need to do this with each voice.

Edit: Another way is to select the rest, open the Bars popover with <shift>B. To delete a quarter note type -1q, for a half -1h, for an eighth -1e.

That’s right, removing rests is a graphical change – it doesn’t affect the rhythmic duration of surrounding notes in time.

Thank you!

1 Like