Rests in a cross staff bar...

No matter how I try to do it, I cannot get a rest to show in the staff that has a cross staff note… I tried to create a rest in a new voice, but this only works when creating a note. Deleting that note goes back to an empty bar, not a rest. Any suggestions?
Screen Shot 2017-11-30 at 18.15.24.png

Change the ‘Bar rests in additional voices’ option at the top of the Rests page of Notation Options.

Thanks Daniel, that worked. Lots of rest appeared after that though, but I was able to fix that with the Ends Voice option in the Properties panel for those voices.

Another way to do it would be to add an explicit bar rest using the ‘Insert Bar Rest’ button in the Bars and Barlines panel (or typing “rest” into the Shift+B popover).

Ah, that’s a great solution, thanks!