Retrologue 2 Presets missing - GRR! [solved]

Such an anticlimax. Just bought the update and went to dive into the Retrologue 2 to find I have nothing but the Saw Wave Init sound… :neutral_face:

I’ve tried reinstalling Retrologue with ‘install for all users’ ticked. I eventually found a 13kb xml file in a retrologue presets folder (in C: users/xxxx/appdata/roaming etc etc) and copied to the c: programdata/vst3 presets folder after a bit of googling…

…but nothing…

I’ll have to get creative.

Update: I can’t get creative – my presets aren’t saving…

Hopefully this will provide some clues.

Telling us your operating system might supply more clue than telling us about your lack of creativity :wink:

Sounds like some kind of permissions issue.
Running Cubase as admin?

Thanks for the reality check Grim. My frustration has subsided. :sunglasses:

On this machine I’m running Cubase 32-bit on a Win 7 laptop as Admin. It’s a PC I use to get some ideas down when outside the studio…

Can anyone confirm which folder the presets should reside? Then I can look at that folder more thoroughly.

Some people seem to think its in C: users/xxxx/appdata/roaming, others c: programdata/vst3 presets or a different folder altogether?

Come to think of it this issue might resolve the fact I havent got any Halion presets either. I’ve never been too worried about Halion to really bother but I reckon it’s the same issue.

Had the same problem with Padshop fllowing a clean install though the presets are showing up in the new media bay.

What kind of Halion are we talking about? What version of Cubase? You should be more specific.

Restoring missing pre-sets in Cubase


https://www.youtube.com/watch?v=SsOFMuXyQ28

Thanks Hedshaker – success! I checked that youtube video and that didnt fix it but a search through the comments section found this:
http://www.sweetwater.com/sweetcare/articles/plugin-presets-for-cubase-missing/

Basically you have to find the mediabay3.db file of your current Cubase version and rename or delete it and it forces Cubase to rebuild the database.

I now have the full list of presets. Marvellous!

Deleting the mediabay3.db did the trick for me. Thanks!!

Where do you find the mediabay3.db file? I’m on a Mac.