REV-XT VST 3 eLicense contains no valid license for application


I’m very new to recording and DAWs. I’ve installed the Cubase LE AI that came with my UR-44. I’ve done some recording and I was trying to apply some reverb and I get a licensing error when I try to use some of the different reverb filters. As an example the REV-XT VST 3 reverb control gives me the error noted in the title.

I haven’t really tried anything else in cubase yet but I also installed Cakewalk and when it loads up I get a bunch of errors when it tries to load many of the other files included such as GA_Classics.

Am I supposed to have a license for these files with Cubase LE AI?


Hi and welcome,

REV-X comes with UR Audio Device. You have to activate the license in the eLCC first.

I opened the elicensing center and (re?) registered this computer with the Cubase AI license. I don’t see anything else to license. I restarted the computer but I still get the same error. When I open the REV-XT control it shows me an error and I click on the select license button. In the eLicense control I only see Cubase AI and Trashcan. Clicking on the existing license does nothing.

Maybe this is a support issue?


You should find a Download Access Code in your UR44 box.

(Facepalm). Thanks!