reverb tail on event?

Hello. Is there a way for a reverb plug applied to a selected clip/event to have it’s tail play out past the
end of the clip? All I get is the verb cutting off short when the clip ends. Thanks for any replies

Check the “More” button at the bottom of your offline process dialog box.

Thanks. I did do that and found the tail checkbox, but it doesn’t work. is that a bug? Or am I setup wrong?

Same bug here…


Drag your event out.

Yeah. I hope they fix that.

This function in nuendo-checkbox is just for processing an effekt to a longer range in the referenced clip.
It does not create “new freestanding” reverb tails, like you want to have for example in dialogue-editing, when you have to cut a word rough.

For this purpose select a extended range with range tool, consolidate that region to a new file (audio-menu), and then process the reverb-plugin.

That’s it. Thanks a lot!