REVerence error Cubase 10 pro

Hello. I have Cubase 10 Pro and I had the Nuendo 10. The Nuendo 10 I transferred the license and I uninstalled. That Nuendo 10 license it doesn’t belong to me anymore. After uninstall and remove that Nuendo 10 I have the error of REVerence at lunching the Cuba’s 10 Pro. I attach photo of the error:

https://ibb.co/fdxLFrK

Like is shown, there is no so much information. What could be the problem? Or where is. log to check what is causing the problem?

Thank you

Hi and welcome,

Try this or this, please.

Ok thank you. I uninstalled the REVerence insta ces from control panel. The error disappeared but now I have this error:

https://ibb.co/WGwLMqD

How can I fix that new error or reinstall that REVerence?

Hi,

Do you have a common blue eLicenser? Or do you have a red NFR USB-eLicenser?

Just select Cubase Pro.

You shouldn’t see this message, if you have a common retail license. This seems to be like a red USB-eLicenser with NFR (time-limited) license. With this license you have to choose Cubase derivative you want to start. Is there a reason, why do you have NFR license with a red USB-eLicenser?

I have this one:

https://www.steinberg.net/en/shop/buy_product/sku/502009050.html

And I just bought cubase and nuendo and that USB dongle, after that I registered but I never asked for all that options you say. What is that? How can be fixed?

Hi,

Have you activated your Cubase already? Or do you still have the 24h license?

Could you attach an screenshot from the eLicenser Control Centre application, where we can see the licenses, please? Make sure the USB-eLicenser Number and the Soft-eLicenser number is blurred. Or send it via PM, please.

One thing. On the first message I mentioned that everything was worked perfectly. I have a Cubase since the version 9, one year ago I bought Nuendo and all pretty well until last week that I transferred the nuendo 10 license to other person dongle with the drag and drop from one dongle to the other. Now is I need to fix the issue of REVerence that I uninstalled instances from control panel and now like in previous photos it says they are missing from contents dir. How can I reinstall that REVerence?

This is the elicenser photo:

https://ibb.co/Cv0hHjm

This is the elements I need to reinstall now:

https://ibb.co/WGwLMqD

Hi,

That looks totally normal to me.

The second message is about some library, which is missing.

I would recommend to reinstall Cubase. Make sure:

  • You install from the Full Installer.
  • You unpack the Zip file and install from the unzipped folder.
  • You install as administrator.

I reinstalled Cubase 10 Pro full and nothing the missing files continue. That files are from cubase or of halion?

Hi,

This file is from REVerence.

You can also find the file in the unpacked folder and copy it manually to the folder.

I solved the problem reinstalling HALion 6. I downloaded the update of HALion 6, with just the update and done. The main problem of the license was that thing with HALion, who knows why after uninstall Nuendo 10 linked and corrupted things of cubase 10 pro with HALion 6, maybe a bug. But after reinstall HALion 6 worked.

Thank you for the help.

Hi - I know this wasn’t the problem here, but if anyone sees a VST library in Library Manager but can’t load it in GA5, this worked for me (just one VST library was missing - all others had installed without the need for this disabling of the firewall, fyi).

Cheers!

  1. Uninstall VST library from Steinberg Library Manager
  2. Uninstall VST library from PC using Add/Remove Programs
  3. Disable all firewall/virus protection
  4. DL/Unzip/Install library in default folder
  5. Re-enable firewall/virus protection