REVerence Post


Recently I had to work at home using my work studio license for Nuendo 6. No problem, transferred the Nuendo license to my home key and installed at home. Worked fine.

Finished the job and re- located the Nuendo license back to the studio.

The only problem is that now when I run Cubase 7.5 at home ( which is what I normally run there ) I get an annoying message saying that 'REVerence Post is not authorized to run ’ . I understand it’s a Nuendo only plug in… But where is it so can get rid of it? Reverence is part of cusses too no?


I don’t know specifically (I have Nuendo 6 installed at home with Cubase 7.5 and am not getting that) but check Devices > Plug-ins Information and see where it’s loading things from. Cubase does have REVerence but I’m not sure what ‘REVerence Post’ is.

Disable it in the plugins list


The PlugIn info shows “Reverence” as a valid plug in … and it works fine so I don’t want to deactivate that. The error pane calls out “REVerence Post” . Nothing like that in the PlugIns list.

Since it mentions a missing license I figure it must be referencing something from the Nuendo 6 install … plus the ‘post’ suffix points that way too

Here is the whole message …hope you can see it.
REVerence Post.png
Since its showing up in Cubase 7.5 maybe I should post in the Cubase section … but it definitely appeared as a consequence of installing Nuendo!


Hi Lee,

Cubase tries to load the container file with the special Nuendo impulse responses files (for Reverence). This is not possible because the Nuendo license is not connected to your mac and Cubase will display the warning message.

Maybe Cubase is a little bit overeager, because it doesn’t really affect the Cubase functionality.

But if you want to get rid of this message there are some alternatives:

  • Connect a Nuendo license to your mac or
  • Uninstall Nuendo or
  • remove the file FCP_SMT_005_Reverence_ImpulseLibrary_02.vstsound from the VST Sound folder:
    /Library/Application Support/Steinberg/Content/VST Sound/


HI Bodo!

That is just the ticket I needed! Thanks … I just moved that set of impulses out of the content folder and my Cubase launches sans error message. Although as you note, it doesn’t really affect anything… Just irritating!

Didn’t want to uninstall Nuendo in case I ever have to run it at home again…