Reverence Presets won't save

A new and perplexing problem. Starting yesterday I can’t save presets for Reverence and a few other Steinberg plug ins (Post Filter being the other biggie) but I can for plug ins like Vintage Compressor or Chorus. When I hit the “save” button it just cycles back to itself. I have no idea what’s going on, have not installed anything new on the system in weeks. Happens in both 32 and 64 bit. Anyone have an idea??? john.

Good thought but no.

Have you run DiskWarrior? This is the kind of thing that it can sometimes clear up. You might also try pulling your “default” preference file out of the preferences folder and see if rebuilding that fixes anything… have you tried that? Had a recent mysterious problem of that very general nature, and the preferences trashing did the trick.


Thanks for the ideas Chewy, I’ll give them a go as soon as I finish this current project.

First, try trashing only some of the preferences.
That way you wont have to totally rebuild.

I just had this problem pop up again, couldn’t save Track Presets or FXChains,
and trashing the 2 files listed below fixed it.

I just deleted the “Defaults.xml” and the “RAMPresets.xml” as recommended by a user on this site.
You will still have to do some setting up after, but it solves the problem.

I have ran into this issue regarding saving fx chain presets. When I try to save, the GUI just blinks, but nothing actually saves. I would like to try the “trashing some of the preferences” approach, but am curious about the additional setting up after. Can you tell me what additional setting up you ran into?

This seems to be a reoccurring bug as I’ve trashed the entire preferences folder with all the XLMs, which fixed the problem, but now its back again!

Steinberg, is this being tracked as a bug?

Yea, maybe this thread should be a sticky or something.
It periodically keeps tripping people up.
Sure would be nice if Steinberg would track this down though.

Haven’t had any problems since my earlier response to this thread.