Please Help me out!
How do I reverse the region after I duplicate it? It somehow reverses the rest regions… When I record something and try to reverse the little selected part it reverses all other regions that were copied across the song…

In these cases Cubase usually displays a window asking you whether you want the effect to he applied to all copies of the event/part or something in these lines. Select the ‘No’ option.

Or do an Audio/Bounce Selection of the copy first…

Or use Edit -> Functions -> Convert to Real Copy and then Reverse

Is there any way to make it by default? THank you.

Yes, in preferences.