Rewire and Sibelius

I have Sibelius and Cubase 6.5 running on my 64 bit Windows 7 setup. I am mystified at how to get rewire working in Cubase. Sibelius does not show up as an available channel in Devices as the manual implies it should. How can I get this system set up.

I have same big probleme :imp:
i think i’ve spend 50€ for nothing with the last 6.5 update

Still the same problem
Siblelius7 64bits with cubase 6.5 in 32 bits working well
Sibelius 7 64bits with Cubase 6.5 64 bits are incompatible

i’m not happy

Hi there,

Did you install Sibelius before or after Cubase?
If you installed it before Cubase, uninstall Sibelius and then re-install it. :slight_smile:

Thanks for the reply Carlos - re installed Sibelius 7, but it hasn’t made any difference as far as I can see. According to the Cubase Manual, all installed rewire devices should show up in the devices dropdown menu, but there is nothing there as far as I can see. Can you help please, as this is one of the main reasons I upgraded to 6.5…

The same here Cubase 6.5 + Sibelius 7.1 no rewire connection.
I have done new install of Sibelius - without any results :frowning:


i’m on the same situation Basso :frowning:
Hope we don’t have to wait Cubase 7 version

Currently (as of v7.1) Sibelius is only compatible with 32bit ReWire hosts, even in the 64bit version, unfortunately.

In response to a post on this in the Sibelius forum, they say they are looking into this. I guess the 64 bit rewire feature in Cubase has not been out that long, so it will take time for the rewire ‘synth’ vendors to catch up…

Here Sibelius appears in Cubase’s device list and automatically starts in ReWire mode as soon as the channels Mix-L and Mix-R have been activated. (MacBookPro OS.X 10.7.3 Cubase 6 + Sibelius 6)
The only thing is it is totally buggy.
Cubase and Sibelius stay sync for the first measures but if there are any tempo changes, or meter changes, it is fucked up, Sibelius plays at a different location in the project.
I’ve tried with 5 different projects exported as MusicXML and every time is the same story, synced at the beginning and bug as soon as tempo or measure change.
Not sure it comes from Sibelius or Cubase but it would be lovely to be able to use this ReWire mode efficiently…

Hoourraaaayyyy !!
Sibelius 7.2 fix the problem
I’m very happy :smiley: :smiley: and :stuck_out_tongue:

Excellent, yes, 7.2.1 does the 64bit ReWire thing very well. :smiley: