Rhythm dots instead of ties


Dorico seems to default to ties instead of rhythm dots in many situations – and I often disagree with the choice. How do I control this, so I get a dotted quarter instead of a quarter tied to an eighth, for example?

Thanks for any help,


My guess is that you are speaking of the middle of a bar. Check out notation options:

In any event, when all else fails, re-enter the note with “force duration” (press ‘O’) and the rhythm will stay exactly as you want it.)

That’s it, Emanuel! Thanks.

BTW, this is another case where a really important menu option drops off the bottom of the screen even on a MacBook Pro 16 inch. Both Notation Options and Note Input Options are so far down there you don’t see them unless you know to go to look for them. Dorico should lay this out differently, methinks.

Thanks again,


Many pages in the options dialogs have many options and you can e.g. scroll up/down to see them all. You can also search individual pages for keywords.

Another thing to be aware of is that there are different note grouping options for when notes are followed by rests vs by notes. If the first note you input in a bar appears as a tied note and you intend to write more notes in the bar, try finishing adding those notes - there’s a good chance it’ll be updated to appear as a dotted note automatically.

1 Like