rhythm / font chord symbols


I wonder if any one knows how to make a Real Book sheet like the one I am attaching in Dorico’s current version. I am looking forward to the look of the font and the rhythm below the chord symbols in the second staff.

Thank you for your time.

Best regards

I was able to replicate the notation, but as far as I know there are no handwritten music fonts available in Dorico at the moment.

Input the rhythm on the A-note in a different voice, adjust the ledger lines in the properties panel in engrave mode to hide behind the note head. Change the note head through right-clicking. I had to manually adjust the “voice column x offset” property on some of the notes for them to align properly. I think that’s all the “difficult” steps.

Edit: Oh, and I also changed the scale of the rhythm notes to “cue grace size”.
Skärmavbild 2018-04-03 kl. 13.16.44.png

Or use a real Dorico cue:

  • create a ‘cue’ player (assign any instrument)
  • enter notes in the cue part, set noteheads to slash (pitches are irrelevant)
  • add a rhythmic cue from the ‘cue’ part in the guitar part (with hidden instrument/part name)
    The rhythmic cue automatically omits ledger lines and displays as cue size.
    Schermafbeelding 2018-04-03 om 14.47.48.png
    HTH, Peter

Like the old saying goes:
If you need a rhythmic cue, use a rhythmic cue. :smiley:

Ah, that is a whole lot better!

Dear Basty, PjotrB, and Estigy,

Thank you so much for sharing your knowledge!!! I really appreciate.


A related question regarding making a Real Book sheet. Any one knows how to reproduce the look of this chord symbols example? It was published recently on an article of Score Notes.

Thank you for your time

That’s probably some Opus font — I forget which one exactly. But the text is just Arial Condensed. Just setting the chord symbol text font to that will get you a long way.

Thank you LSalgueiro for the info. Do you know how to make the suffix look like that? I understand that for the suffix (i.e. 7(b13 b9), we can use only Bravura but I am looking for the layout after the root capital letter and accidental.

Appreciate any help

There’s a whole lot of options under Engraving options (ctrl+shift+E /cmd+shift+E) → Chord symbols. This is what I got with the Brandt-Roemer preset and a few manual tweaks:

Andgle, thank you so much for the info.

Dear PjotrB,

I am in a project that needs the rhythm cues. I have manage to follow some of the steps you told me. But I still am missing something. Could you please help with what is missing in my version? I don’t get the slashes but normal notes.

Thank you.
Screen Shot 2018-07-03 at 11.17.55 PM.png
Screen Shot 2018-07-03 at 11.17.55 PM.png

Hi Guitarlos, being abroad, I can’t access my original test file, but I managed to replicate it somewhat on my laptop. Dorico 2, this time.

In the test file (attached), I selected the notes in the ‘cue’ part (actually a renamed violin) and assigned slash noteheads (from the Edit menu > Noteheads > Slashes > Slash noteheads). They are correctly shown in the rhythmic cue.
Maybe there is confusion with the new slash region feature in 2.0. I haven’t needed those in my projects yet, so I have no experience using them ‘in the wild’. Maybe slash regions can’t be displayed in a cue?

Another issue, a question for the dev team maybe: in the Edit > Noteheads submenu, the items ‘Slashed noteheads (bottom left to top right)’ and ‘Slashed noteheads (top left to bottom right)’ don’t seem to do anything. The menu choices in the ‘Slashes’ submenu do work, however.

Schermafbeelding 2018-07-04 om 16.18.12.png
test guitarlos.dorico.zip (847 KB)

Dear PjotrB,

Thank you very much for helping me out with this. You are right, I was using the new slash feature and it seems that those don’t show on the rhythmic cues. Maybe that is something already say in this forum or Daniel may be able to shed some light about that.

Changing the note heads works fine is just not as great solution as the new Slash feature.

Best regards,

Dear PjotrB,

Could you please let me know how you do this step…" (with hidden instrument/part name)"

Select the cue label, and in the Properties panel you can set ‘Start text’ to be empty.

Thank you Daniel!!!