Ride cymbal sound disappeared/wrong

I hate it if I want to write down an idea and nothing works as expected. :cry:
I added a bell playing technique to my ride cymbal and played around with the percussion map and then the ride cymbal doesn’t play back the proper sound anymore. I then reset the playback template and for some reason, no sound is assigned to the ride cymbal at all, initially. And if I assign a sound (the same channel as the rest of the drumset) the sound is still wrong (some kind of klick sound).
Bildschirmfoto 2021-09-05 um 20.57.03

I also reset the percussion map but I can’t get it to work. Here are a couple of screenshots of my settings:

What’s happening? Why is resetting not helping?

You say you did it already but in the first screenshot the ride should also have 03-HAlion Sonic SE Ch 13. Gives that the click sound?

What I sometimes do to get a better reset is first set the playback template to silent and then again to Halion.

I’d like to help you but you didn’t provide the interesting pictures.
What is important here is to make sure your percussion settings match the percussion map. In other words, you need to make sure that the “bell” ride percussion setting triggers the same playback technique that is defined in the percussion map. Otherwise it won’t work, obviously. These things are not complicated, but they are complex. There is a lot of simple operations that need to be perfect otherwise it just doesn’t work.
Can you post a picture of the bell percussion setting, showing that it triggers the Bell playback technique?
(Of course, Martin is right, the channel should be 13, or it will play the trumpet…)

Yes, I’ve also manually assigned HAlion #3 and Channel 13, and that gives the click sound. I’ve also reset it to Silent and then back to HSSE+HSO; this one instrument is ignored for some reason (see attached video).

And @MarcLarcher: the problem isn’t just the bell playback, it’s also the natural playback (also, it shows the assignments in the last screenshot in the first post above, doesn’t it?) And I’ve also reset the percussion map to library defaults, so it should automatically be assigned to the right playing technique, shouldn’t it?

Strange I have no idea to be honest.

By the way: the same is happening if I add a second drumset. No playback template is assigned to the ride cymbal initially. Very strange. Feels like something general is wrong with the project. If I create a new project, drumset is working properly.

I don’t know either. Can you post a cut-down version of the project? It seems to be working fine for me if set up as below:

What if you start a new project and import the flow?

Yeah, looks like that’s what I’m gonna have to do. The only problem is that this project is a collection of ideas, each of which is an own flow, so there are quite a number of them.

Attached is a trimmed down version of the project.
test.dorico (539.4 KB)

  1. When I open your file, there’s no playback VST assigned to the Ride so it definitely won’t be playing correctly:

  2. I’m not sure if this is a naming issue with German or not, but when I try to assign the Bell in the Percussion Map, there’s not actually a “Ride-Becken” instrument available to select. The options are “Ride-Becken (hoch)” or “Ride-Becken (tief),” but there’s not just a basic “Ride-Becken.” Changing your Percussion Kit to make the Ride a “Ride-Becken (hoch)” then allows it to be selected in the Percussion Map, so it will now play back correctly as attached below.
    TestV2.dorico (542.3 KB)