Rit. in the middle of a bar followed by a tempo marking

I have set a rit. onto the 3 beat of a 4/4 meter bar and the next bar has a new tempo marking which gets ignored because of the rit.
When I delete the rit sign or set it to the beginning of the bar all is well.

By the way how can I set the final tempo of the ritardando in the properties in %? I am somehow not able to input anything into the appropriate field.


The playback of gradual tempo changes is still pretty rudimentary, and you cannot yet set the final tempo via Properties (as you’ve found, that property is always disabled). This is work in progress and will be improved in future (but most likely not in the forthcoming 1.1 update).