RME Babyface Cubase 11 and 12 works only with 256 buffer size and above


It seems that I have a very annoying problem – Cubase works only when 256 or above buffer size is chosen in the RME control panel. Sometimes it works with lower buffer sizes, but very very very rarely.

Other DAWs, like Ableton or Cubase works completely fine.

Updated Win 10 and Cubase 11. Tried with 12 LE – no difference.

Any ideas?

Thanks in advance!

What is your system? What is your motherboard, CPU, RAM, graphics card?

I use Babyface and Cubase 12 (and 11, and Ableton) just fine with 128 frames buffers:

This is on a 4.5 years old Ryzen 3.4 GHz machine, on an ASUS Prime X399 motherboard, although it has 128 GB RAM and 16 cores which is nice.

My system is Asus prime b350 plus with ryzen 5 1600 cpu, 48 gb ram, WD black sn850 1 Tb and radeon r9 250. Updated Windows 10 Pro and Cubase Artist 11 and Cubase LE 12 with the recent update.

Tried connecting the Babyface to other usb ports to no avail. Tried different sampling rates, nothing. Tried different RME drivers — same.

It seems that there is a process of resetting the audio driver after a buffer change, which fails most of the times for buffers lower than 256. Because, it MIGHT be that it works 1/20 times when you set it to 48, for example. If not — you get total silence from cubase. In input mixer you cannot see any signals coming.

It works flawlessly in Reaper and Ableton 9 Std and 11 Lite. Cubase 11 Artist works properly on my old 10+ years old i7 laptop.

Veeeeerrreryyyyy annoooooyiiiing… Any ideas?

Try setting windows audio to not use the Babyface.
Install newest drivers, change buffer settings, start cubase.

How to properly disable windows using the card? After they ”updated” all the control panel I do not really know where and how to do it?

I can only switch the inputs/outputs to other channels on babyface, or use audio out via GPUs HDMI… But not disable?


It seems that disabling babyface in Windows helped a tiny bit. The probability for Cubase engine to start working after selecting a buffersize may be a tiny bit higher. With newest RME driver it just does not work with lower than 256.

Also, by turning on “release driver” option and then focusing on any other window and turning focus back to Cubase finally starts the engine. But then it stops the engine again after several minutes.

Very weird and annoying. No problems with any other DAW I have tried on this machine…

Do you have anything connected to ADAT ?
If you have, is it locked or synced ?
(Should be locked with the Babyface as Master)

have you tried changing the “clock source” ?

My RME most certainly is working just fine on any buffer size


I’m assuming you have the latest firmware for the Babyface Pro

Thank you all for suggestions! I think I have finally found the culprit…

It seems that Cubase behaves differently than any other DAW on my computer – it does not take ahold of the ASIO driver properly exclusively. This means, that even if the buffer size or sample rate is set to a particular value, internet browser or other applications can take the driver over and use other settings. This effectively blocks Cubase from using the driver in some way, and results in no audio processing.

The best way to circumvent this problem, I have found, is to enable background driver release (which is annoying) and if there is a problem, just switch to any other program, for example some internet browser, and when the focus is switched back to Cubase – Voila! Everything works…

It is quite weird, but works for quite some time.

Then, it can be that randomly, Cubase looses the driver again. Why this happens I am not sure, but switching the focus to other program and back to Cubase fixes it.


If anyone has a solution for this behaviour – I am all ears!