RME Babyface Pro Issue: Garbled bubbling noises, Silence when changing buffer

I recently have been having with my babyface pro and cubase, and I’m not quite sure where the problem is originating from.

I referenced this thread RME Babyface pro causing problems when buffer rate changed but I’m still running into issues after disabling windows sounds with it, and I still need to be able to listen to audio from other applications, so I cannot just dedicate the RME for only DAW work.

Randomly, at 1024, my sessions will start producing weird garbled noises. Honestly, it just sounds like someone is farting the entire time. I thought that maybe it was a buffer size issue, but as soon as I try to adjust higher (with Cubase closed) all audio ceases to come out of the session. Furthermore, after running several performance tests, these are not regular dropouts due to latency.

The rig normally runs fine, and in the same exact sessions I can get an old Focusrite to run at a lower latencys without this weird farting problem. Is there a setting or some peculiar behaviour between the RME drivers and windows 10 that I have been oblivious to all this time—that now has decided to cause an issue?

I always get a clean sound with the Fireface UCX (I think that it shares more or less the same driver as the Babyface Pro), BUT…

There is indeed an issue between the RME driver and Cubase as very often, when starting a session, the Audio-processing load is at 0 and I also get no sound. To hear something, I have to activate the MixConsole : then, suddenly the Audio-processing load meter comes to life and I get the expected sounds. I made a topic here, a while ago, but more or less closed the case, as it seemed to be solved, after updating the driver to its 1.20 version. Actually, it isn’t…

Additionaly, I have to do exactly the same procedure to get sound, each time I change the Buffer size (latency) setting in the UCX Control panel.

I don’t know which one is the culprit, Cubase or the RME driver, and I’ll probably never know it, as I don’t expect any of the both sides to acknowledge the issue. So, I learned to live with it, as activating the MixConsole always solves the issue, here. But sure, it is irritating, and I would like to know how to solve it… :angry:


For those wondering. I ended upgrading my rig and the problems have resolved for now. RME support was willing to do an inspection on the unit, but I am just too busy for projects to be down for that amount of time.

That’s good to hear. I had similar issues around the same time you did, it looks like. Maybe a little while after. I resolved mine by swapping USB ports. I think it was a USB power issue. I had it plugged into an asmedia usb 3 port. Putting it on an intel USB 2 with updated usb drivers fixed it. I’ve had issues with that port before with VR and I really believe it’s related to usb power.

I wonder if your new rig is simply using a different usb host controller that’s not spotty with power. Just a guess.

Just a fyi, Babyface pro fs working here without issues, cubase 11 win 10 20h2