Roland-Cloud-Manager 3. 1. 4

have you had similar observations?
Yesterday’s update of the Roland Cloud Manager to 3. 1. 4…

for all Roland instruments.
Press OK and everything works.
With the Roland Cloud Manager 3. 1. 3 . there was no error message.
best regards and have a nice day

1 Like

Since yesterday evening, after I updated to the latest version for Roland Cloud Manager, the same thing happens here.
When I load a project in Cubase 13 that uses Zenology, I get the same message.
And indeed, after I click OK everything seems to work as if there was no error message.

1 Like

I’m on Windows 11, running Cubase 13.

I suspect the cloud servers might be rejecting pings for a time, but like you if I just clicked through the dialog, the plugin somehow realizes it is authorized, starts up (albeit pretty slowly compared to other plugins), and runs anyway.

I’ve seen it a few times the last few days, and I had not taken an update to cloud 3.1.4 yet. Not just in Cubase, but also when hosted in a standalone instance of bidule.

I noticed just now this 3.1.4 update for cloud manager in the Roland system tray app. I’ve accepted the update.

In a fresh Cubase project, the first time I loaded Zenology into an instrument track I didn’t get the dialogue, but it was pretty slow to start up. Otherwise I had no problem opening new instances of Zenology. Subsequent instances have been pretty snappy at launching.

Tested with an older project that has several (14) Zenology instances hosted directly via Cubase ‘instrument tracks’, I DO get the Error dialog like in your screen shot while the “Loading Mix Console” status bar grinds, click OK, but Cubase seems ‘frozen’ for a while.

I waited a good two minutes or more, and eventually it all started working smoothly. It took a while, as in, I thought Cubase had ‘frozen’. Could not click anything. Tapped play on my keyboard, could even hear the project at some point with a frozen UI. Gave it a little more ‘time’ to settle and now it’s fine.

Saved a fresh copy of the project and closed it, as sometimes this can fix things with plugin states and all starting from a fresh copy of the project. It took forever for it to ‘unload’ the project, but it eventually did.

From the same session of Cubase (did NOT kill it and start fresh)…

Opened this ‘new copy’…again I get the error connecting to sound cloud dialogue. Project takes a couple of minutes to settle in and start working smoothly.

Repeated a similar sequence in a stand alone instance of bidule…

In this host I get the same dialogue, even if starting from a fresh project, and fresh instance of Zenology, but the plugin works if I just click through it.

Zenology has always been kind of slow to start up for me on my system. It’s also quite a CPU hog compared to pretty much anything else I have. I.E. I can have 6 or 8 channels of HALion ‘playing’ and it uses less DSP than a single instance of Zenology that is just ‘idle’ and making no ‘sound’ at all.

Because of this I typically host Zenology through a bidule bridge, where I’ve made logic to put idle Zenology instances ‘to sleep’ (mutes them after x amount of time with no MIDI events in and/or audio above a minimum level out) when they aren’t actively ‘making sounds’. This tactic allows me to have a lot more VST instruments going in a project. Also, since Roland neglects to give us a remote way to call up different sounds, I’ve added some logic to call up vstpresets via single VST Parameter, AND/OR via custom mapped MIDI program change events (not good for super quick/instant changes in real time, but it’s better than nothing when fiddling with old General MIDI files, or something deeply rooted in the old GM instrument list and sound calling protocols like Band in a Box).

1 Like

Hello and thank you,
I appreciate your contributions.
Roland support also responded to me very quickly:

Thank you for contacting us!
Try these steps.
If you have already done one of the steps, just continue with the next one.
Please make sure you have completed all the steps.

  1. make sure you have installed v3.1.4 of Roland Cloud Manager.
  2. update all plug-ins in the Cloud Manager library that indicate an available update
  3. clear your browser cache.
  4. restart your computer. If you are using a Mac, make sure that the “Reopen window” option is not activated**.
  5. start Roland Cloud Manager
  6. start your DAW. <–very important!

I look forward to your feedback
Bye and best regards