Roomworks SE presets

Just incase anyone was wondering where the presets for RroomWorks SE have gone after the 5.5.3 update the fix involves correcting the same upper/lowercase mistake that was in 5.5.2. Go to C:\Program Files\Steinberg\Cubase 5\VST3 Presets\Steinberg Media Technologies and change to RoomWorks SE

My RoomWorks already is spelled “RoomWorks SE” in the applications folder but presets are still not showing up in Cubase 5.5.3


Roomworks (original) should be RoomWorks (modified)

RoomWorks SE (original) should be Roomworks SE (modified)

I just tried changing RoomWorks SE to Roomworks SE and what a suprise all my presets dissappear, they came back again when i changed it back to RoomWorks SE. The fix you described i believe was for 5.5.2 not 5.5.3.

Are you using Cubase 32 or 64? Maybe it’s different for each? I checked to make sure I had it straight just before I posted so I’m a bit confused. My presets show up as they should with the folders named as I described. Can someone else confirm this? I only have 64 installed (Studio 5.5.3).

I’m using 32 bit, that might explain the difference. The filenames upper/lower case you mentioned is the same as the official fix for 5.5.2, when i noticed the presets had gone again for 5.5.3 i just tried changing the upper/lower case until the presets showed up again.