Routing MR816 csx

But please don’t send me to the manual I’ve already tried to find it there.
I’m new in studio organizing field and having a big problem with routing channels.
I think what I need is simple but obviously is not.
What I did is:

  1. I made phones buss in Studio ( VST connection ) device port : MR816csx 3 and 4
  2. I have Monitor 1 as MR816csx 1 and 2
  3. I have mono input 1 ( that is my mike)
    What I’m trying to do is to be able to control level of the music that I’m outputting in phone buss.
    I also want to be able to add some reverb from MR816 for the vocalist to sing a little bit easier.
    I have direct monitoring checked in order to prevent delay-latency problem.
    Here are the problems:
    I’m able to control music level in headphones but my vocal is very silent. And I can barely hear the fx’s.
    What am I doing wrong?

I am not sure you need a phones bus - try making a studio bus to those outs instead. I am also not sure I understand what you mean that the vocal is very silent (i.e., is it totally quiet or it just low volume?). If it’s just low volume, one thing you can try is making sure your newly created studio bus is set up for listen enable in the control room and then click the “L” button on the channel strip for you mic when recording.


I’d check a couple of things:

1: In the Devices /vst menu check the "Direct Monitoring: box. (this should ensure that pressing the Monitor button on a CB mixer track activates audio pass through on the 816.

2: in your VST Connection make sure that in the “Outputs” tab any entires listed there are set to ‘not connected’. If you are using the Control Room feature you want to assign all outputs there. (in fact it might be good for SB to disable the ordinary outputs if the Control Room is in use … though there might be use cases I haven’t thought of).

3: In the Control Room Tab make a Monitor Buss for your Speakers (you’ve done that . and assign the 816 outputs connected to the speakers to it). The level of the speakers should now be controlled by the CB Control Room level, AND the 816 Master Level knob.

4: In the Control Room Tab create a “Studio” buss (this is for artist Cue feeds) and assign it to an 816 physical Output ( that is not connected to something else … I ofter use one of the ADAT outs. Again it would be nice if SB offered the “Phones 1/2” as output options here directly, rather than eating a physical output for it). Now go to the Cubase Devices/Audio Hardware menu and select the Phones Tab. Here you’ll see the two main Headphones levels … click above one of the knobs and select the physical output you assigned to the Studio Send to the Phone output. (phew). Make sure the Phone knob is turned up … note that this knob is a mirror of the one on the front of the 816 … if you turn the real knob, the virtual one should follow.

5: Now go to the CB mixer. If you have the Input channels showing you should right click on one and choose to see 'Hardware". This will reveal the 816’s reverb sends, and voice channels (if you have the csx model). In your Audio Track section choose the track that the mic is being sent to. Click on the Monitor button to enable direct monitoring.Make sure the extended mixer is showing (so you can see inserts, EQ etc) and on the left view panel click on the Star icon. Now you will see the the send level to the Studio (ie Phones) you set up before. There will be 4 of them, since that’s how many Studio Sends the control room allows. Turn on #1 and raise the send level. You should now hear the mic input in the headphones. Adjust other Audio tracks send levels to create a mix for the performer. As the engineer your mix on the speakers is controlled by the Channel faders of the mixer. Make sure that the Studio Sends levels are set to “prefade” so that the main Fader levels of the mixer don’t adjust what the mix the performer is hearing… there’s a button next to the Send Level which toggles the send Pre/Post fader.

6: Of course make sure the 816 is set to Mode = Internal FX (in the Cubase Devices/Audio Hardware menu) otherwise none of this will work!

Once it’s all set up I do a “FIle/Save As Template” so I can load it in for tracking really quickly…

When you get used to it, note that the Studio Send levels can also be accessed from the Track Inspector. So you can close the Big Mixer and just select a track to adjust it’s send to a performer. Less window clutter that way.

Hope this helps


Great information but is there just a simple way of accomplishing this rather than having to send out from every track to get a mix for “studio 1” (singer’s headphones).

I’ve been using Control Room but have since implemented my old surround volume knob again and would rather not use it if it’s not necessary.

On my FireFace 800, I could go to the mixer software, and simply turn up the channel that the mic was coming through. This gave me enough of a boost to my voice in the phones so that I didn’t need to mess with any channels in Cubase. Can’t this be done in any way?

What I believe the OP is trying to say is that his vocals are too quiet in his headphones. When I sing I want to hear myself REALLY LOUDLY and the music in the background. I know this can be accomplished via the steps you outlined (thank you for that BTW!) but wouldn’t it be easier if you could just turn down all the music at once (without affecting the microphone signal coming in) or turn up the microphone in the phones (without affecting the level going into Cubase)?

I have an extensive template where everything is bussed and eventually comes out of a “Instrumental Bus” so it would be very simple for me use the method described above by only sending out of the “instrumental Bus.” But for someone just staring out (like the OP), he may have to turn down each individual channel (leaving the master level alone) to get the desired result.

Am I the only other person (besides the OP) that just wants a simple way of turning down all the instruments and having more “me” in my headphones?

If you are using the control room, then you can push the “L” button on each channel strip that you want to hear louder. Pushing the L button (for listen bus), lets the listen-enabled tracks be louder than the others

Hi schemaman, I saw your post above and meant to research it. I’ve seen them used before (control room tutorial by greg ondo?) but couldn’t find much info in the manual. Can you reference specific pages to set this up properly? For example, you wrote: “make sure your newly created studio bus is set up for listen enable in the control room” but I couldn’t find any info on how to accomplish this step by step.

Sure thing. It can seem a bit confusing to set up the control room, but I found that it made sense once I wrapped my head around the concepts. To your question about where you could specifically read about listen enabling channels I would suggest you check page 142 in the English Operations Manual and read #18.

Also read the whole control room chapter starting on page 136 a few times. I found that I had to read it 3-4 times before I really got it. One thing that might help is to keep in mind that mixes that would go into the live room for performers are called studio mixes in Cubase, not headphone mixes. One other thing that I found counterintuitive at first is that you need to set the stereo outputs in the VST connection window to not connected on the output tab once they are defined on the control room tab.

Hope those tips help. Things work much better for me since enabling the control room.

Great, thanks this helped a LOT. I know you can adjust the volume of the listen bus enabled channels, but I find it hard to get the levels I’m looking for.

When I enable the listen bus, the music gets VERY quiet (I only needed a little boost of the vocal). Now the music is too quiet. So I turn down the Listen Bus by -10 dB. Now it’s a perfect ratio, but the overall level is too quiet. So I turn up my headphones and record. Perfect! But then I disable the listen bus . . . OUCH! Headphones are too loud! Wish that the level of the MUSIC could be adjusted. It seems that it’s turned down by a determined amount.

Also + 1 on: “Again it would be nice if SB offered the “Phones 1/2” as output options here directly, rather than eating a physical output for it).”

There’s a shortcut to set up the initial studio send levels rather than doing each one individually. Right-click on an empty area of your studio (phones) channel strip in the Control Room mixer, and choose “Enable Studio Sends” from the menu. Then Right-click again and choose “Use Current Mix Levels” from the same menu. This will copy the settings from the mixer. You can then adjust them to your heart’s content.

Let’s see, you may have to select all the channels first before taking these steps, I can’t remember.

Thanks for the tip. I also found that the level that the music is dimmed (or attenuated) is adjustable (to the right and slightly above of the monitor fader in the control room mixer) so I was able to get a good level that way as well.