Routing Problem?

I have a problem to which I could not find a solution yet (maybe also because I don’t know the right search words…). When I load a project and go to play, I can see the deflection in meter and EQ etc on the tracks, but nothing else is routed, neither to groups, nor to FX channels, nor anything ultimately to stereo out. There is nothing to hear. When I add a new instrument track in a loaded project: Same problem: midi data goes in, on the track the indicators show sound generation, but nothing comes out.

If I create a new project, the problem does not occur. I.e. basically everything works as it should.

At first I thought it was a problem that now appears with me because I just, on a new computer, installed my Cubase Pro 12 and the projects are from Pro 11. But I have installed Pro 11 also again, there it is now the same.

What could be the problem and what is the solution? For hints, ideas and help I would be very grateful!

First, check your routings.

1 Like


Double check Audio Connections > Outputs, please.

Thanks for the fast reply!

All the routing seems to be set correctly (track to group and/or FX, group and/or FX to stereo out and so on).

Thanks for the fast reply!

All audio connections seem to be set correctly (I am routing over monitor in the control room, but the other option direct stereo out also did not work). Also, when I start a new project, using exactly the same settings, everything works as expected, be it routed through the control room or not.


Try to click the Deactivate all Mute State button, please.

I did that, that is to say, firstly I activated all mute buttons (since they weren’t) and then I deactivated all. Nothing changes.

That brought me to the idea, to go to the mix console and bypass all sends and effects. also without, well, effect ;-).

Can you provide some screenshots?


I’ll be happy to do that in any case. But what views would be helpful, what should I best depict?

I am also having this problem. When I download a project from my studio engineers server, I cannot hear sound. I recently got a new MacBook Pro max and the engineer uses windows. Not sure if that applies here but adding info.

It doesn’t matter. I do this all the time, opening Cubase projects from an arranger for mixing in Nuendo. He uses a Mac and I use Windows.

Do you use Control Room?

In my case I have taken the project data from my old Windows PC and transferred it to my new Windows PC.

I am not quite sure now to whom this query is addressed. In my case, it makes no difference whether I use the Control Room or not.

Could be a hint?

Can you provide screenshots from your audio connections window?
Outputs and Control Room Tab would be a good start.

But the problem remains, no matter how I choose the settings, while with the same settings in new projects everything works fine.

I made a new observation, this might give a hint: When I activate listen on the channels with output, I can hear these tracks over the control room. So as it seems, they just do not get routet via main output. But why?

Maybe the plugin in the main out is doing something weird?

I triple-checked that: bypassed all plugins on the main out, then deactivated them, then deleted them. Always the same result: Nothing comes throught.

Seems really, that the internal signal doesn’t even arrive at the main out. Accordingly, the meter doesn’t show anything.

I seem to have a similar problem occasionally. I go to the studio setup, check “Einstellungen” so you get to the CoreAudio Device Settings to activate the correct Output Device. Because I mainly use headphones this always helps. Hope it helps you as well.