Routing Problems

Hi there,

I have a routing Problem, which I cannot explain to me. My goal is to resample a audio track together with a reverb which is produced via effect track. So at the audio track I have activated the send effect with the reverb. So far so usual.

In order to record both signals (the dry signal from the audio track and the wet signal from the effect track) I need to route both signals into a new group. From this group I then can record the new audio track. Thats the theory.

However, it is not possible to root both signals into one group (I name it “Group 1”), because Cubase gives me no option to choose “Group 1” for one track if I already chose it for the other one. That means if I route the effect track to group 1, it is not possible to route the audio track to the same group, because it does not appear in the list of available groups any more.

I have already checked, but no other routings are on these tracks and I cannot explain to me what could be the sense behind it.
Does anyone have suggestions or a solution?

Thanks a lot!
Cheers, Christoph

You have not put your Cubase version in your signature, so I cannot be sure whether or not some of this applies to you.

Either:

  • your routing would produce a feedback loop, or
  • you have an old version of Cubase where target groups always had to be listed after the source tracks.

I am sorry, I have cubase 7.5.2. Therfore I think the second point woill not be the problem.
I thought about the feedback problem, but I do not understand how my setting would produce a feedback. In my setting I should not produce any routing, or feedback loops, i just want to feed the effect signal an the dry signal into one group.

I just:

  1. Added an audio track, and inserted a Generator on it.

  2. Added an FX track with Room SE as a reverb.

  3. Added a group track.

  4. Set Send 1 of audio to FX track.

  5. Set Output of audio and FX to the group track. WORKED, was in both lists.

  6. Verified signals appeared at all the correct places.

Thank you for your help, Patanjali! I tried again serveral times and figured that it works if I add the effect track AFTER I added the audio and the group track. This issue seems obviously not to be solved in Cubase 7.5.2.

However, the reason for which I want do do my routings ist that I want to record the signal of the group track onto a new audio track. And once I have routed my audio and my effect track into the group, there is no way to get the signal into a new audio track. In the audio input folder from the new audio track (on which I want to record) I cannot choose my group as Audio input.

Does this work anywhere else?

The proper way is to File -> Export Audio Mixdown, by selecting the group channel and checking the _Audio Tra_ck box under Import into Project.

See the Export Audio Mixdown chapter on page 638 of the Operation Manual.

oh yes, thats it! Pretty simple! My brain was stacked in the routing problem so I did not think of it! Thank You.

You need to create a new Audio track and then select your group at the input source for it. Now you can record your “mix” as an audio track.

There is no “proper way”! Whichever method you choose, depends on the circumstances. In similar situations to Christophs, I prefer to use the “live” approach for the simple reason that I can listen to the “mix” while it is being created. If something is wrong, I can stop the recording, tweak some parameters and restart the recording. Actually, you can monitor the complete mix while still only recording you “submix (the audio track & the effects return)”.

Comming from the ancient times, with mixers and recorders, I am actually a bit uncomfortable with the whole “exporting” notion. I’d love to see the ability to record the output of the master bus to an audiophile “Live”. I guess that’s because I’m used to listening to the mix while it’s being created. After all, that’s how I’ve done things for decades.

The great thing with Cubase is that there are often several ways of achieving the same thing. None more “proper” than the other. Just use the one that suits you the best!

How do you select a group as an input for an audio track? I just tried it, and no groups appeared in the input selection list for an audio track.

That would be good thing to be able to do, because that would be the most intuitive - just route to the track, arm it and record as the rest plays. Cubase would have to take care of preventing feedback loops as usual.

works fine here, made new audio track, choose input and :

That’s strange. I just tested it to see if I’d missed something.

  1. I selected an Instrument track (but could just as easily chosen an Audio or Affect track) in the MixConsol
  2. I right-clicked and selected “Add Group Channel to “Track Name”” from the context menu.
  3. I created a Audio track and my Group Channel is there as an input source.

There is one “problem” though. The group Channel must have equal, or less, channels to show up as an input source. i.e. a Stereo Audio track can use a Stereo Group Channel or Mono Group Channel as input option. A Mono Audio track, on the other hand, can only use a Mono Group Channel as input option. So, if you’ve set up a Stereo Group Channel and then create a Mono Audio track, the Stereo Group Channel will not show up as an input option.

When I first tried it, I used a template that I had originally created before the latest version. It already has some audio tracks in it.

I created a group track and none of the EXISTING audio tracks could use it as an input. However, a NEW audio track DOES see any new (might see old ones, but I didn’t have any in the template) groups.

Could you all possibly check whether you have the same behaviour? Is so, I will raise it as an issue.

If you have an old template with some OLD groups in it, please check if NEW audio tracks can use them as inputs.

What a nuisance, because it means I will have to re-create my templates from scratch so that I do not restrict future possibilities.

I have raised the anomalies with audio track input selection in older projects opened in 7.5.2 as an issue: Cannot input groups to pre-7.5.2 project audio tracks.

Upon testing with another project that had some old groups, it is ONLY old audio tracks that exhibit this issue. New audio tracks see old and new groups.

hey guys how do you listen live to your mix whilst exporting it so you can maybe mute channels and then turn them back on whilst mixing
tar
steve