Runtime Error on program launch?

Anybody out there seen this before…launching Nuendo I get this message…

Program: C:\ Program\Steinberg\Nuendo\Nuendo4.exe

An application has made an attempt to load the C runtime library incorrectly.
Please contact the application support team for more information

I click OK and the program still opens and i can access my projects…
Im wondering if this would be causing any issues …Should I re- Install Nuendo 4.3?..

Running on a Windows 7 64 bit box with 12 gig ram and an Intel i7 proc…

almost certainly a plugin. try moving them to the desktop then put them back one by one.

have you tried running the 32bit version to see if it’s the same?


I’ve got the same issue and is not plugin related.
I haven’t tried to run the 32bit version though.

Same reply as in the other thread:
1 - What happens if you right-click & “run as administrator”? (not the same as running normally from administrator account)
2 - Are the C++ Runtime files up to date?
3 - Have you recently installed any plugins that also installed C++ Runtime components? They mayhave overwritten newer files, and created a conflict.
Go to the MS update site and grab the runtimes, install/reboot & try again

I’ve got the same issue here:

I tried to run the program as administrator, install the C++ from here:

No luck. Still the same error.
This error comes out during the AAF launch at the opening.

are you sure you’re using the latest elicenser application?