Runtime Error R6025 beim Schließen des Mixers - Cubase 7.0.6

Hallo Zusammen,

ich stecke gerade in üblen Schwierigkeiten: Ich habe ein Projekt mit 18 Audiospuren, laufend auf Cubase7.0.6 64bit unter Windows7 Professional - alle Treiber sind auf dem neuesten Stand.
Bei Mischen kann ich zunächst mal schalten und walten wie es mir beliebt, aber wenn ich die Mischer-Konsole schließe kommt dieser Fehler:

Runtime Error!

Program:C\Program Files\Steinberg\Cubase7\Cubase7.exe

R6025

  • pure virtual function call

Dazu möchte ich noch anmerken, dass ich bisher mit meinem Equipment (Lenovo ThinkPad W520 mit 24GB RAM und RME HDSPe mit Hammerfall Multiface) keinerlei Probleme hatte (mal abgesehen von der Darstellung des Mixers, welche ja nun behoben schien). Der Fehler tritt nun häufiger auf und lässt ein normales Arbeiten nicht mehr zu! Was kann das sein und wie kann es behoben werden?

Schon mal Danke für Antworten!
Fehler.jpg

Als kleine Anmerkung sei noch erwähnt, dass der Fehler so ca. 30 mal dargestellt wird. Schließt man den letzten, kommt die Meldung: Cubase7 funktioniert nicht mehr. es wird nach einer Lösung gesucht… Nach dem Schließen dieser Meldung stürzt Cubase dann vollends ab.

Probier es mal mit einem Update für Net Framework, da die Fehlermeldung auf einen Scriptfehler in der Library hindeutet.

Geb dir mal den Downloadlink: http://www.computerbase.de/downloads/system/microsoft-.net-framework/62950/

Nimm da aber erstmal den Microsoft .Net Framework 4.5 Update (Win7, Vista (64bit)) Download.

LG
Oli

bei mir passiert das gleiche - steinberg hat mir auf meine nachricht über diese gegebenheit noch keine antwort gegeben. das update - wie hier beschrieben - ist bei mir schon vorhanden, kann es also nicht sein.

Tja, das .NET-Framework ist es meiner Meinung nach nicht, da bei mir wie gesagt alles aktuell ist. Bin mal gespannt ob es eine Antwort von Steinberg gibt.
Der Fehler jedenfalls, scheint auf einen Programmierfehler zu schließen…

oder auf ein VST 3 plugin 32bit - z.b. Virsyn-Klon???

Nö, benutze momentan nur die Cubase-Bordmittel (hauptsächlich die Channel-Strips). Keine VST-Instrumente - reine Audioaufnahme eines Live-Konzertes.

Ein paar Ideen im Bus:

Tritt das nur bei diesem Projekt auf?.

Du schriebst, “Voher … keinerlei Probleme”.
Was hast du inzwischen an deinem System geändert?
Und wenn Änderungen, kannst du sie rückgängig machen.

Ist das nur der Erste Mixer bei dem Cubase abstürzt, oder bei allen 3 Mixern?.
Wenn nur der erste abschmiert den zweiten oder dritten verwenden.

Tatsache bei mir ist, dass CB immer dann diesen Fehler meldet und sich aufhängt, wenn ich das VST 3 Plugin KLON von Virsyn benutze. Da muss es doch irgendeinen Zusammenhang geben?

Die letzte Änderung war das Update von 7.0.5 auf 7.0.6. Mit den Mixern muss ich mal ausprobieren. Und, wie gesagt, ich benutze dabei keine Fremd-Plugins…

Na ja gut, wenn Du meinst…

Ja, meine ich:

http://support.microsoft.com/kb/125749/de

Die Antwort von Steinberg: Benennen Sie hierzu bitte folgende Datei um:

“Systemlaufwerk\Benutzer<Ihr Benutzername>\AppData\Roaming\Steinberg\Cubase x\Defaults.xml”
in
“Systemlaufwerk\Benutzer<Ihr Benutzername>\AppData\Roaming\Steinberg\Cubase x\Defaults.xml inaktiv”

Wenn Ihnen das Verzeichnis “Anwendungsdaten” nicht angezeigt wird, wählen Sie bitte im Explorer-Menü unter “Extras” den Eintrag “Ordneroptionen…”.
Im nun angezeigten Kontrollfeld klicken Sie auf die Karteikarte “Ansicht” und aktivieren unter “Versteckte Dateien und Ordner” die Option “Alle Dateien und Ordner anzeigen”.,

Ob’s hilft kann ich noch nicht sagen.

Das ist ein Programmierfehler, wenn eine virtuelle Methode ins leere zeigt, also keine gültige Adresse für den Aufruf der echten Methode (Klassenfunktion) besitzt. Könnte aber auch durchaus sein das es ein Cubase Fehler ist das Methoden vom Plug-in aufgerufen werden die halt nicht implementiert sind.

Hatte ich auch schon, leider schwer zu sagen welches Plug-in dahinter steckt. Bei mir ging die Vermutung richtig U-He (VST3 Versionen von Diva oder Satin).

Du nutzt zwar nur die internen Plug-ins aber davon vielleicht VST3 Versionen?
Es scheint IMO besonders bei VST3 Plug-ins vorzukommen und bei mir war es auch nur wenn das Plug-in entladen wird weil z.B. das Projekt geschlossen wird.

Die einzige Lösung… ich nutze einfach die VST2 Versionen da wo es möglich ist :wink: