Sampe Rate Help

Hi everyone- I picked up Dorico yesterday and have since spent the whole time fighting with sound settings. Hopefully someone here can help me.

I get no sound at all from Dorico- not on note input, not playback ,etc.

I followed a troubleshooting video and they suggested that I need to switch my computer to a sample rate of 44.1khz instead of 44.8. When I went to do that, I found that I do not have such a sample rate as an option (see attached photo). My situation is addressed around 14 minutes into the video here https://youtu.be/5BcPJd92zqU

Does anyone know what I should do next? Is there a driver somewhere?

Sorry to hear you’re having sound problems, @gregclarkmusic. Of the two settings you have there, I’d suggest choosing the 16-bit 48000Hz option. Once you’ve done that, run Dorico again and go to Edit > Device Setup to make sure that the same sample rate is chosen there; if it shows 48000Hz already selected, try opening the drop-down to select a different rate and then return to the original one after a moment.

If you still have no joy, I’ve seen @Ulf recommend people try the alternative FlexASIO driver instead of Dorico’s default Generic Lower-latency ASIO Driver. You might try installing that and then choosing the FlexASIO driver in Edit > Device Setup.

1 Like

Got it! Your first suggestion worked- I changed to the 16-bit 48000hz, changed the sample rate in device setup, restarted, and now I have sound. Thank you!

1 Like