Sample Editor - Audition No Sound

In Cubase 11, latest version, I am not getting audio playback from the sample editor if I use the audition function. I read a few other posts and tried turning the oddly named acoustic feedback button on, also checked that the audition fader was up. I am getting audio fine from normal playback, it’s only the audition function that seems muted.
I do use the control room, with the Phones bus on main L/R (my outputs 1 & 2) and Cue 1 bus on my outputs 3 & 4.
I use the Steinberg UR44C interface.
Any idea anyone? Not a big deal but it would be handy when trying to zero in on clicks, string squeaks and etc.
Thanks in advance!


Do you use Control Room? If yes, all Previewers are routed over the Monitor 1 bus. So add the Monitor 1 bus and route it to your wanted Audio Port. In this case, make sure, the Stereo Out is set to Not Connected.

If you don’t use Control Room, make sure, it’s disabled. And set the Stereo Out as the Main Mix by right-click to the Stereo Out in the Audio Connections > Output and clicking t the option fro the drop-down menu.

Thanks very much Martin, that works just as suggested. For the benefit of others reading the post, I have 2 available stereo outputs to route signal into. I had used one for the Control Room ‘Phones’ bus and the other for the Cue 1 bus. Now basically I have ditched the ‘Phones’ bus and replaced with the Monitor 1 bus, routed to my first stereo output. Guessing the ‘input’ to the Monitor 1 bus is the main left/right mix from Cubase as that is what I am hearing when I have ‘Mix’ selected and I still hear the Cue 1 mix if I select that. So… all good :grinning: