Sample Editor "Half-Level Axis"....

OK - feel free to post all of the “haha’s” and “LOL’s” at me for this question… I deserve it!! ha!!

and i realize this question rates right up there with “how do i turn my computer on…”

How in the world do I turn on the “Half-Level Axis” bars in the Audio Sample Editor? Right click does not do it, neither does shaking a bag a garlic, of making faces at my computer screen…

My set up is below…


Hey, do you know what - I’m not sure I’ve ever seen one…! Not at my machine now, but I will look later…

Well, In the open Sample Editor when I right click over the sample (wave) it’s at the bottom of the list – In Preferences/Editing/Tools “Pop-up toolbox on Right Click” is off = no tick

I noticed it while searching for the now non existent grid for Free Warp.

Ah…! Interesting; I just went to look again after reading your reply - yep, its there. Nice.

(and of course, if you hold down CTRL key whilst right-clicking - with ‘toolbox popup’ enabled in preferences - you get the full menu context list, with the ‘Show Half-Levels’ item right at the bottom).

(oh, and the grid for FreeWarp, we are told, is definitely coming back in the 7.5.20 update due around April…!) :wink:


hey Puma and Oscat - thank you so much - i have the box turned on in my preferences so a toolbox comes up, so for me i have to do command right click (i have a mac - i think it control right click on windows??)

so thank you! i feel enlightened! :slight_smile: