Sample editor plays back audio at wrong pitch

Every time Ive recorded some audio And opened it in the sample editor, pressing play in the Sampler editor plays back the audio at a slightly higher pitch than the original recording.

This even happens with audio that I’ve frozen from a midi track using the stock piano.

Am I doing something wrong?

I’m on iPad so. Cubasis 3.

Hi @Dan_Braun,

Thank you for your message.

Do you use the iPad on its own or in combination with Bluetooth headphones or other hardware?

Please provide us with a short clip which shows the problem and the steps to get there.

Thanks in advance,

Hi @LSlowak I was not able to recreate the issue this morning, thank you very much for responding quickly! I use an USB to audio jack adapter and an Apple Pencil

Confused, but glad its working now

Hi @Dan_Braun,

Thanks for the update, glad to read that things seem to have turned back to normal… :slight_smile:

In the given case I’d think the USB to audio jack adapter seem to have brought up the issue, in dictating or changing the current sampling rate setting.