Sample previews under Loops and Samples not audible - Cubase 11

Hi there,
After Upgrading to Cubase 11 Pro I cannot hear the samples in the “Media” area (right window).
If I click on a sample under “Loops and Samples”, e.g. Signature Drums, then I can see how the sample is being played in the display at the bottom right - but I cannot hear it.
If I choose a loop, I can hear it too. what am I doing wrong here?

Hi,
Are you using control room

Unaware. I did a test with VST Connect in Cubase 11 Pro and since then “Cue VST Connect” has been displayed in the Controll Room area. Unfortunately I don’t know how to remove it.

Press f4. Then disable until you read up on it. It has professional great features, but has a learning curve. Next choose output tab and make sure your interface is chosen left and right in audio output section. You’ll now be monitoring directly from the stereo output on the mixer. All media and audio will be channeled through there.

I switched off the control room in the audio connections (F4) and set the outputs (left / right) to the outputs of my UR22C to which my speakers are connected. Unfortunately, I still can’t hear the anny samples that I select here in the Media erea. Loops played correctly and in full length.!

Screenshot: Samples not playing
samples

Screenshot: Loops playing
loops

Ok This is the control room fix then.
Press F4
In the control room tab enable control room. Add a Monior 1 bus and route it to your main output. All Cubase previews are routed to this Monitor 1 bus internally. Then open Outputs tab and set the Stereo Out bus to Not Connected (to don’t get the output signal twice).
Cubase now only lets previous play through control room. Control room can be opened in the right zone.

This is driving me crazy!
I removed everything in the controllroom and added then a Monitor 1 and routet it to my UR22C as shown in the next screenshot

Then I opend the Output Tab and set the Stereo Out to not connected

Now I can hear nothing. I can see that the “Loops” are played and that shows the little MainMix Indicator in the lower right corner of the window but I can hear now absolutley nothing.

To hear the “Loops” I have to change te settings in the Output Tab and route the stereo out to my UR22C - then I can hear the “Loops” but not the samples! I dont understand, that the loops are playey but the samples not and that there is such a big difference between them in the routing.

I use a Steinberg UR22C, my M-Audio Monitor Speakers are directly connected to the UR22C Outputs. Currently I have to drag Sample-Files to an empty channel in the main window to listen to them - but thats laborious when I try to find the right sample. The Preview function in the Media Window could help speed up this process. :slightly_frowning_face:

1 Like

Man so sorry. I found this. I hope it helps. I dealt with it too. Remember to save a preset for connections if you can.

Thanks a lot for your quick help.
I used the quick solution and switched off the control room and then set the stereo out in the Output-Tab as “main mix” and now I can hear all the samples and the loops. I will now start working with the control room functions to get more controll of its functions.


It took only a few clicks, now the preview function works perfect for me.

Thanks again for your great help!