Sample Rate greyed out UR12

Hello!

Today I bought a Steinberg UR12 and installed the latest drivers for it on my Windows 10 desktop and I installed the firmware update.
It works, I do get sound out of it but I can’t change the sample rate. When I go to the properties of the device and select the Advanced tab, I see it’s set to 2-channel, 24 bits, 44100 Hz (Studio quality), but it is greyed out; I can’t change it to any other setting.

What can I do to change it?

Uninstalled the driver, re-installed it; no effect.

Are you trying to change the sample rate in Windows or within the DAW?
The Windows settings may not allow other sample rates. They may only be possible within the DAW which uses a different driver (ASIO driver vs. Windows driver)
Try going into the DAW and opening the interface control panel.

Thanks for the reply! :slight_smile:
Well to be honest, I don’t really use the sound card for editing music and such. For now it’s purely for listening to music (I needed something with RCA output) and PROBABLY will buy a microphone in the future that uses +48v so all in all this was the best choice. :slight_smile:
But I do want to listen to flacs with high bitrates and such. I’ve had an Audeze LCD-X headphone and a Decware Taboo MK III amplifier. With such equipment you really do hear the difference in bitrates. I’ve sold it all but might want to buy something similar back one day.

I aleady checked Foobar2000 for settings to change the bitrate, but couldn’t find anything.
There also isn’t some specific software for the sound card itself? The driver seems very basic. I don’t see any tool with which I can adjust things.

I am not sure what else to suggest. Sorry I couldn’t be more helpful.

It’s okay, thanks for the effort anyway! :slight_smile:
I have seen that I’m not the only one with this question, but I haven’t seen a solution.

Please read Installation Guide page 4 or Operation Manual page 6.

Hi!
Thanks, but I don’t have a “Yamaha Steinberg USB Driver” screen, only a “Steinberg UR12” line device.
In that screen I also don’t have an UR12 tab.
I started the Setup that’s on the CD, but it said that I already have a newer version of the driver on my computer.
Anyway, when I go to the Steinberg UR12 line device and then go to Advanced, that’s where the sample rate is greyed out.

Don’t have “Yamaha Steinberg USB Driver” ? Hmm…I think you went to the wrong place.
Are you sure you opened “Control Panel - Hardware and Sound” ?

Read this : https://www.steinberg.net/forums/viewtopic.php?f=157&t=103366

In the control pannel of Windows 10, I have (translated from Dutch to English, I hope I translate it correctly) :

System
Devices (bluetooth, printer, mouse)
Network and internet
Personal settings
Apps
Accounts
Time and language
Gaming
Accessabillity
Privacy
Update and security.

When I go to Devices, I see in Audio: Steinberg UR12, but when I click on it, all I can do is remove it.

In Device Management there I see "Line (Steinberg UR12) there twice, but that’s of course not the right place for the sample rate.

That’s not “Control Panel”, but “Settings”. I think you don’t know how to open “Control Panel” in Windows 10.

Do you speak Dutch? I hope this will help you.
https://computertotaal.nl/artikelen/pc/help-waar-is-het-configuratiescherm-in-windows-10-66708/

I feel like such a n00b for not having known this! :blush: :blush: :blush: I’ve been a helpdesk employee for years, until about 5 - 6 years ago and since then I barely look into these things. Really ridiculous that you have to TYPE it to go there!

But yeah; there I indeed found the Yamaha Steinberg USB Driver and there I have been able to change the setting to 192 KHz, and I see that the greyed out Windows setting takes this over; that one now too shows 192 KHz! :mrgreen:

Thanks so much! :smiley: The problem is solved!

Not that it contributes to the issue, but, what do you need a higher sample rate for, when you just listen to music? The way i understand it, music from CD, or digital sources is 44 kHz anyway, and you won’t have a benefit from a higher sample rate. Unless you watch DVD. Maybe i’m wrong.

There are flac files with high bitrates, from vinyl for instance.

Ok then. Just wondered, because 100% of the stuff i have is in 44 kHz.

It could be that in the coming years more and more high quality stuff will be released and that that will be the standard some time.
If you have really good gear (like the Audeze LCD-X, preferribly with a good amp like the Decware Taboo MK III) you certainly do hear the difference if you really pay close attention. But of course BY FAR most people are just casual listeners and to be honest; since I sold my expensive gear, I also have become a more casual listener. But I just want to be prepared for the future a bit. :slight_smile: Who knows, perhaps I may buy similar gear back.
And if this UR12 supports it, then why not already use the correct setting? :slight_smile:

I am having this same problem!
Please my friend please I beg you.
How did you get change the sample rate??
I searched everywhere across the internet for days and I cannot find one working solution.
I have a Yamaha MG12XU mixer and I’m having the same problem!
The default format in microphone properties is grayed out and stuck at 44,100Hz
I need 48,000!
Please send help!
WE NEED YOU

Hey! :slight_smile:
Do you also have WIndows 10?
Then you need to go to the control panel. The easiest way is to do a search and type “control”.
Then go to “Hardware and sound”, and then you see the driver atr the bottom. (Don’t go to Audio devices or anything like that.)
There click on the first tab (with the name of the sound card), and there you can hange it.

Good luck! :slight_smile:

hello, i realy need help, i can change the audio quality but not the mics, its stuck on 8000 hz (phone quality, and i know it can go higher, but the problem is i cant use the mic to use voicemod and my headphone are wireless jbl e55bt with the builtin mic, i know the wires mic works but i want to use it wireless.( i already tried most of the information found but nothing works)!