Sample rate issues


I’m having extremely annoying issues with sample rate in cubase 8.5.

Basically, I’ve finished a project entirely and when I go to bounce it down the audio is all pitched down a semi-tone. Now, I know this is a sample rate issue, and I’m not sure how it came about in the first place, but I’ve finished the project (it’s taken 2 months), and now I need to export my finished audio the way it sounds in DAW. Whenever I export it’s pitched down and I’m not sure what else I can try.

When I change the sample rate in DAW, everything goes out of sync

So I need to find a way of copying the audio exactly as it is in DAW

This would be extremely frustrating to lose, so any help in how I could workaround my issue would be greatly appreciated.

Thanks a lot

Hi and welcome,

Make sure the settings of the Audio Device Sample Rate is the same as your exported file. What Player do you use?

Hi, thanks for your response Martin

I’ve worked out that when my project sounds as it should, the pitches lie outside of normal tuning standards. It’s starts in the key of F and the first note lie between F sharp and G.

When I go into project settings my sample rate appears orange but normal at 44.1. however, when I change it down to 41, my audio is out of time.

Is it possible that I’ve been writing in a mismatched sample rate this entire time, and not noticed… I may be being stupid but I’ve tried everything I can think of. Next thing I’m going to try is recording the output directly out of my soundcard, it’s not ideal but it’s for a deadline so may have to do.

Im using a UA 25- EX, but have booked out various interfaces from my university to see if I have any luck with them instead.


Then your audio and cubase are in 44,1 kHz and your soundcard runs at 48 kHz

This proves what I wrote above

If at all, you´d have to either change your project to 48 kHz or your soundcard setting to 44,1 kHz. 41 (??) is no option for anything (is that possible at all in Cubase?).
If you want your project to sound like it does now (which - if I understan correctly- is inbetween the regukar tuning standards), converting the project samplerate, without converting the audio samplerate should do what you want. Although this then is not the pitch and speed, the audio was originally recorded with.
Additionally when asked after vonversion, the audio should not keep their original sample position - that´s what throws everything out of sync.

That´s more than probable

Thanks for all your suggestions so far.

I currently can’t get my project to play back at it’s correct speed, I’ve been messing around with sample rates and now whatever I try it is either slightly too slow or much, much too slow. Any ideas on how to get it back?

What soundcard? What options does it have for sample rate settings? the interface sample rate changing automatically when you make the sample rate changes in Cubase?