Sample rate mismatch

I’ve got Cubase 12 Pro and have an issue with sample rates… I think.

I’ve been learning as I go but one thing I hadn’t come across until my latest piece of music was the true meaning of mismatched sample rates. I’ve completed my piece but when I export it to mixdown, I find the tempo of the music is several bpm slower and about a full tone lower. The export also sounds less vibrant than the original. The piece is mostly MIDI with a couple of loops and a couple of audio clips.

I’ve looked on here and on YouTube for some hints but no luck yet. I’ve tried adjusting the sample rate but no matter which options I try (keep/overwrite, move/don’t move positions etc.) the result is always the same off-key mess.

Any suggestions gratefully received. Thank you!


This happens if your Project Sample Rate doesn’t match your Audio Device Sample Rate.

Yes, I know. That’s what I was working on rectifying. However, I think I’ve got the answer now…

I was looking at the tempo track after making the conversion and saw it wasn’t activated(!) I activated it and bingo. Although the tempo on the piece is now showing as 120 (my project is 112) it all plays back properly. Hope that helps someone.


If you don’t activate the Tempo Track you can make the tempo changed in the project. If the Tempo Track is disabled only one tempo is in use. You can change it in the Transport Panel.