Samplerate issue Prism Lyra2

Today I recieved two files form a client, ande 44.1 khz 24 bit, the other a 06khz 32 bit float.

The prism Lyra2 is clicking and clicking (meaning it’s changing samplerate) and sometimes wavelab 10 plays back the 96khz file, but then it’s at either double speed, or half speed.
I have tried to turn off the Pirsm and on again, relanched wavelab etc, same.
In wavleab 9.5 they play back flawlessly.


Do you mean, the sample rate can’t change in the audio device?
Windows or Mac? If Windows, same driver in WaveLab 9,5?

Sorry about all the typos.
Yes, same driver.
what happens is that in 9.5 the samplerate changes as it should, in 10 it changes through all available samplerate and at one point it ended on an absurd one, like 792.34 or whatever it said in the Lyra control app. Other times, it ended on 192khz and gave a full Mickey mouse effect. 9.5, rock solid, every time.

Can you open WL10 and select the Sample Rate you need BEFORE importing the audio file to see what happens? Also, can you turn off the Resample option in the Master Bus in WL10 before you load the audio file(s) to see what happens?

My thinking here is that there is something wrong with the Resampling feature in WL10.

Slight blushing here
I swapped USB ports and now it works.

Still strange that it worked in 9.5 and not in 10 though?


Interesting. USB-2 or USB-3 ?

I think usb2, but not entirely sure. Plugged into my USB hub, that worked. So probably usb2 as the hub is old. It’s powered though, so that’s a good thing I guess. Probably got something to do with the crappy generic USB cable, om going to get a proper one, seams like they make a difference…