Samplertrack crashing Cubase 10.5

Hi,

Cubase crashed today when I tried to load a sample into Samplertrack as follows:

  1. Open media bay
  2. Find sample
  3. Import sample into project
  4. Create sample track
  5. Drag sample into sample track = crash

Attempting to load the sample by right clicking and choosing “add Samplertrack” also = crash.

Starting with sampletrack and then attempting to load sample also = crash.

All samples including stock Cubase samples seem to trigger the crash.

Samples work fine in Kontakt.

I don’t use sampletrack often so don’t know how long this has been an issue in my system.

I have the latest update of 10.5.2

I saw in this forum that this was an issue for an earlier version of Cubase 10 but it appeared to be unresolved.

I’ve included the latest crash dump file and a screen shot of the latest error message.

All the best

Seamus


PS I just tried out Samplertrack in my old version of Cubase 10 and it works fine.

I also noticed in Cubase 10.5 the Samplertrack window displays no controls so the problem would seem to be with Samplertrack itself and not the samples.
Capture.PNG
Cubase 10.5.20.179 64bit 2020.7.8 21.29.06.730.dmp (889 KB)

Hi,

I cannot reproduce it here but I reported it to Steinberg CAN-30392.

OK, Thanks Martin

By the way would you suggest uninstalling Cubase and reinstalling it again to try and see if that would sort it out?

Hi,

Yes, you can try this.

Make sure you:

  • Download the Full Installer.
  • Unpack the ZIP file and install from the unzipped folder.
  • Install from the setup.exe.
  • Install as administrator.
  • Install to the system © drive.

Quick update: the uninstall and reinstall unfortunately didn’t work. Looks like I’m stuck with no samplertrack for a while :angry:

Hi,

Do you have Groove Agent SE installed at your system, please? Do you have the latest update of it, please?

Yes I have Groove Agent SE. I have the 5.0.20 update which as far as I know is the latest one.

Hi,

Unfortunately I don’t know, what else could help here, I’m sorry. I hope for you the issue will be resolved with the next update.

Alright, thanks for your suggestions Martin.

Hello, I’ve exactly the same problem on my machine.
Samplertrack immediately crashes if I create a sampler track from the media bay or by drag and drop on the sampler on C 10.5.
Tried “run as admin”, a reinstall Cubase and deinstalling Groove Agent without success. Still crashing…

In the Crash Dumps I can see that this is always caused by the same error - unfortunately “INVALID_POINTER_READ” can be everything - no chance to hunt this down without seeing the code.
Any more suggestions on this?

THX in advance!

Here the analyzed crash dump:

FAILURE_BUCKET_ID: INVALID_POINTER_READ_c0000005_Cubase10.5.exe!Unknown
EXCEPTION_RECORD: (.exr -1)
ExceptionAddress: 00000001412a3871 (Cubase10_5+0x00000000012a3871)
ExceptionCode: c0000005 (Access violation)
ExceptionFlags: 00000000
NumberParameters: 2
Parameter[0]: 0000000000000000
Parameter[1]: ffffffffffffffff
Attempt to read from address ffffffffffffffff

PROCESS_NAME: Cubase10.5.exe

READ_ADDRESS: ffffffffffffffff

ERROR_CODE: (NTSTATUS) 0xc0000005 - Die Anweisung in 0x%p verwies auf Arbeitsspeicher bei 0x%p. Der Vorgang %s konnte im Arbeitsspeicher nicht durchgef hrt werden.

EXCEPTION_CODE_STR: c0000005

EXCEPTION_PARAMETER1: 0000000000000000

EXCEPTION_PARAMETER2: ffffffffffffffff

Hik

Could you attach the *.dmp file, please?

Yes of course.
I created a new empty project and dragged a sample from the media bay in the sampler.

THX :slight_smile:
Cubase 10.5.20.179 64bit 2020.8.27 15.12.32.728.dmp (838 KB)

After removing everything and reinstalling Cubase 10.5.20 from full install that took ages to download(as steinberg support advised) , I have the same issue.
…and I am on a PC! so don’t tell me it’s the OS/ the Video drivers/ the position of the moon and sun. Cubase 10.x.x was running just fine this is BS. I am going to downgrade the Cubase 10.x till they fix it. 10.5.
it takes days to get a reply from support… just very frustrating…

Dear Cubase Developers please test your software thoroughly before releasing another beta version.

Hi,

Reported to Steinberg CAN-31398

Hi,

Please try to restart your system (not shutdown only) to reset the system timer.

Hi Martin,
thx for the reply! :smiley:

I did a restart and a shutdown with pressing the shift key to bypass fast boot without success - same error.
Deactivated fast boot in the energy options - same error
Don’t know if there is any other proper way to “cold start” or reset the system timer on Windows 10…

Hi,

Thank you for the info. The crash is very same, as the 1st one.

Hi,

I have the same issue, only I can’t understand what causes it. It’s doesn’t have anything to do with the Samplertrack, however my dump file reads the same as yours. I am afraid the problem is bigger than that for all of us.

I’ll attach the dump files in case someone can help me, waiting for Steinberg Support to asnwer…
Cubase 10.5.20.179 64bit 2020.9.15 17.13.51.492.dmp (1.48 MB)

The same isue!!! Samplertrack crashing cubase 10.5 and cubase 11 …help!!! I have notice thst disableing all 3d plugins csn help but it is not possible to work without it.All 3d plugs are oryginals. (Windows user)
Raf.

Hi,

Could you please attach a *.dmp file? IN the best case from both Cubase 10.5 and Cubase 11. Thank you.