'Scale legato' bug?

Hi,
I’m using 6.0.5 and have tried several times in the past to use the ‘scale legato’ option in the midi part editor, usually unsuccessfully. I’m having the problem again now where it just doesn’t seem to work. I’ve tried using the ‘legato’ option beforehand, using ‘scale legato’ on its own, freezing quantization and midi lengths beforehand and selecting the notes I want affected, but adjusting the scale slider still does nothing. Am I missing a crucial step, or does it just not work?
Thanks for any help

You should be able to simply (select the desired notes, then) move the horizontal slider under the words “Scale Legato”, or alternatively, use the small up/down arrows. (The button to the right of “Scale Legato” is the Freeze button :wink: )

That’s what I thought. And it sometimes works, but often doesn’t. I’ve made a video showing the problem : http://www.youtube.com/watch?v=eE_q-6SODVI

Hmm… I can’t get it not to work here.
Try moving your Cubase 6 Application Data folder out of the way, so that Cubase rebuilds its Preferences on next launch, see if the problem goes away.

Thanks alot, that fixes it. Strange though…

It’s amazing what a “sledgehammer approach” can do! :stuck_out_tongue:

If there were any important settings in your old Cubase 6 Application Data folder that you really don’t want to lose, it will probably be o.k. if you put that old folder back in place, but just delete the file “Defaults.xml” from inside it.