Score: Display quantize generating too many counts per measure (bug?)

My key editor shows notes quantized to 16th notes in a dotted-quarter, sixteenth, sixteenth,… pattern, repeated over and over in two-count units.

In the score editor, some of the two-count units appear as they should (above), but some of them appear as dotted-quarter, eighth, eighth. Not only is this wrong, but I end up with 4.5 counts per measure in some cases because the two sixteenths are showing as two eights.

It feels like a bug because the error moves around depending on how many clips I have selected. Sometime a two-count unit shows correctly, but if I include an adjacent clip, it shows incorrectly.

Any help would be appreciated, particularly a work-around. :slight_smile:


Could you please upload a Cubase project file containing a few notes showing this?
Is your version of Cubase 10.0?

scoring (75.1 KB)

thanks for the help! And it may very well be user error; I appreciate the help in either case. :slight_smile:
This is the latest update of cubase 10.5 pro on a macbook pro, OS 10.15.7.

Here is a reduced version that still shows the issue. I have two back to back copies of an eight-measure clip. If I select either clip on its own, measures 1-5 seem correct, but measures 6-8 are showing eighth notes instead of sixteenth notes. But when I select both clips back to back, measures 1-13 all show correctly (including the measures that previously didn’t) and measures 14-16 show incorrectly. So anecdotally, the error is in the last three measures of whatever is showing, not any one measure specifically.

I realize this is hardly an exhaustive repro, but hopefully it demos the issue.


I checked your project file but I am not seeing what you describe: I cannot see any eighth note.
I didn’t see any hidden display quantize settings in your score either.

That being said I am on PC. Maybe is there an issue on Mac? Or something wrong with your preferences.

First I suggest you to start Cubase in Safe Mode and disable preferences as follows:
Launch Cubase and immediately hold Cmd+Alt+Shift.
In the Safe Mode dialog that appears select “Disable program preferences” (do not “delete”!)
See if there is any difference in your score.

It would be better if someone could test your file on a Mac.

Thank you for the tip about safe mode. Alas, it didn’t seem to do anything. It is totally possible it is a mac issue. I’ve attached a screen shot of what I’m seeing.

Thank you!