Score editor, exporting MIDI, Importing into Sibelius...

Hi

The problem I’m facing is that Cubase’ score editor does not represent the notes as they appear in the MIDI editor.

For example, in the MIDI editor, I notated a Clarinet run (up and down) 16th notes in 12/8 meter. The total number of notes is 16. In the Score editor, however, they show up on top of each other. everything is messed up.

Same problem after importing into Sibelius. A lot of notes, especially those with small length (16th, tuplets, …), are affected. some treble clefs are converted to percussion clefs…etc

How to solve this?

I want to upload a JPEG image to further explain the case…how to do it?

PS: Everything is quantised in cubase and “punctual”.
I would be very appreciative for your help

Anthony

no reply?

Hi,

Would be nice, if you could attach the screenshot. Click to “Upload attachement” tab bellow the text field.

Every single part has its own settings. Here you can define the minimal “lenght” and the “visual quantize”. It seams, your settings doesn’t fit to your part.

Sounds like you are in Page View, and you need to do an Auto-Layout. Or, you can go to Edit view. It is sort of necessary to read the first chapter at least of the Score and Printing section of the manual. This exact scenario is covered.

If you are importing a MIDI file into Sibelius, it is Sibelius itself that is determining how they appear.

What I have in my mind (sorry, I wasn’t in front of Cubase before)…

Open Score Settings, slect Staff tab. Here in the Main tab, you can see Display Quantize. If your real notes are 1/16, but the Display Quantize Notes is set to 1/8, then the result notes seems to be wrong.

Check this, please.

The very similar settings is also in Sibelius.

Thank you Martin and Steve

I will try the solutions you provided…Meanwhile, I have attached a screen shot demonstrating the problem.

Regards,
Anthony
JPEG.jpg

In this case you need to change the display quantize.
2015-12-10 06_53_38-Cubase 8.5.png

It worked :slight_smile:
Again, thank you Steve and Martin. I have changed the Display Quantize and set it to 64. I forgot that the meter is in 12/8.

But Cubase doesn’t seem to remember my settings. Every time I select a part I have to change the quantize from 16 to 64.
Any idea how to fix it?

Regards,
Anthony

PS: I’m using Cubase 8 Pro