Score Editor: How to convert gibberish stupid notation?

I Screenshot 2021-01-13 183022
How do you convert this kind of stupid notation in the Score Editor without altering the midi part?
I mean 2 legated 1/16 notes within the same bar can be written as a 1/8 note. I don’t even understand why Cubase is not converting this by it self, so how do you do this manually?

I also noticed a bug in the visual editor where it was impossible to select and drag some notes so they’re visually correct. This issue appears randomly but with the same group of notes. I can elaborate further if needed.

It may depend on a few things: time signature or other events probably not visible in the score.
First check the box for Cut/Rhythm in the extended toolbar at the top of the score and see if there is any hidden event at that position.

For your second problem, you will have to elaborate indeed.

Thanks for the suggestion. I checked the Cut/Rhythm box and unfortunately it didn’t do anything at all. So I still have these useless duplicated notes which clutters the readability of the score.
Here is the full bar.
Screenshot 2021-01-14 124734

Also, do you know why when I click S it doesn’t solo the score editor like in the MIDI or Audio editor?

Ok there are several options to consider: Time signature settings, syncopation settings, Cut Notes tool.
In this case the simplest way would probably be to use Cut Notes tool
image

In general if you want to have less tied notes, activate a syncopation option in Score Settings>Staff>Main:
image

You can also edit your time signature to change the way the notes are tied.

As for the solo button key command, I don’t know! But you are right, it should work as in other editors. I will report that.

Thanks for the pointers. I’m not in front of the project but, the Slice tool will impact the MIDI notes right? As for the Interpretation Options, I have Syncopation Full, and the 4 remaining boxes checked.

For the Solo button you understood me correctly even though I wasn’t clear I was talking about the S key command and not the actual Solo button which works as expected when we click on it.

No, it won’t. :wink: