Score won't show chords as minor

Score that has mostly minor chords only shows as capitols with no minus (-) after, despite setting such in the chord dialog. So B , A , etc. instead of B- or Bmin.


Could you please give us an exact example and attach screenshots for your settings?

Here is an example where I used the make chords (C7 icon) and the A minor and B minor are shown as major.

I also tried the method for a single B minor chord, using the C7 icon in the ‘other’ symbols, where you choose chord and root, and type or extension. I choose the - (minus) and no different result. I couldn’t get a screen shot, using the snip test as in the other example as the chord dialog disappears when I try that.

@robirdman1 There is not enough info here to help you. Please be sure you read the entire reply.

Are these chord symbols created in the Score Editor or in the Chord track?

It actually looks like the minus sign is displayed right on top of the symbol.

I would try a different font, or try to reproduce in Cubase Safe Mode with prefs disabled.

1 Like